Jump to content

Cache All Artwork - 4.09a


georgewill76
 Share

Recommended Posts

georgewill76

Hi

 

I am running a Minix U9 with Coreelec 9.0.  I have updated the Emby for Kodi app to ver 4.09a.  I noticed there is a new function for cache all artwork.  I clicked on it but nothing happens.  Previously with version 3 of the app when I clicked on it, the app would scan my directories and pull in the artwork.  How does the new cache all artwork function work with 4.09a

Link to comment
Share on other sites

Angelblue05

It should work the same. Post your Kodi log, thanks. There must be an error I’m unaware of, that’s preventing the script from launching. It launches fine on my side.

Edited by Angelblue05
Link to comment
Share on other sites

Angelblue05

@@georgewill76

 

Please restart Kodi (or Emby for Kodi). You'll see a new patch applied. Try it again. If it crashes, it's possible the task is simply too intensive to complete. Let me know.

Link to comment
Share on other sites

Angelblue05

Ok, I am thinking of possible solutions here... Are you willing to help test a few builds right now and provide a Kodi log?

Link to comment
Share on other sites

georgewill76

@Angelblue05

 

Applied the latest patch and ran cache all artwork.  Noticed that while it was caching it would get to a certain amount, pause for a couple of seconds and resume.  It did this a few times.  This time it nearly got to the end, crashed at 21000 out of 24945 and rebooted kodi.  Please find log file attached.

log-2019-02-25-22.55.06.zip

  • Like 1
Link to comment
Share on other sites

georgewill76

@Angelblue05

 

Applied the latest patch.  This time it was able to cache all the artwork but then it went to a second stage called waiting for threads to exit.  It counted down slowly but then froze and restarted kodi.  Thought I should attach log file since this is a new error

log-2019-02-26-00.19.43.zip

log-2019-02-26-00.27.35.zip

  • Like 1
Link to comment
Share on other sites

Angelblue05

@@georgewill76

 

Thank you for the new logs. I will have to think of a solution for that new error. I'll let you know when I'm ready for you to test some more. But good progress.

Link to comment
Share on other sites

georgewill76

@@Angelblue05

 

Noticed update to 4.10a, so updated my system. Ran cache all artwork and able to complete that part. Then moves to waiting for threads to exit. Previously it wouldn’t get far but on this version after 3 attempts it completed the exit procedure. Also, with 4.10a every time I start Kodi or reboot Kodi it tells me a patch has been applied, like its in a loop. Within 10mins of using Kodi patch has been applied 5 times. Do you need log files?

  • Like 1
Link to comment
Share on other sites

  • 1 month later...
TechLife

Just downloaded 4.0.11 from the beta repo and it fixed all of my artwork issues.  Thanks!!

  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...