Jump to content

Miscellaneous issues/questions: No display of music videos. Filter, although no filter is set. Deleting collection titles


Exilhamburger
 Share

Recommended Posts

Exilhamburger
Hello

 


 

I've been using emby for some time now and recently got a lifetime license. Now I also had some time to sort my collections. I have some problems or questions:

 

Initial situation:

emby is installed on a Synology disk station (both with current version) and the libraries are called via Kodi (verse 18 Leia).

I have successfully set up the following DB and after some long evenings I have set up everything cleanly and uniformly. The concerts did most of the work:

 

- e-movies (works great)

- e-evergreens (would like to separate the oldies from the current movies)

- e-Collection (only from e-movies)

- e-series (no problems)

- e-Concerts

 

 

Now to the problems/questions:

1. an exclamation mark is displayed for filters at e-concerts (Figure 1.1). If I click on the filter, but nowhere a filter is displayed (Figure 1.2). What can be the problem? In general a button "delete all filters" would be good. Here I don't see the concerts under music video titles but only under directories.

 

2 First I set the content type to music videos. The results were not clear enough for me. Then I created a new (second) DB and changed the content type to "Movies". Worked satisfactorily (about a third were recognized). The rest I changed/added manually). Unfortunately the concerts are now displayed in Kodi on Movies (Skin Confluence;Titan is not (yet) possible, emby). 2. DB with content type music videos created. Unfortunately no titles are shown in emby (picture 2). But under directories all existing directories are shown. 

 

I used the following structure:  Directory "Artist" - Directory "Artist - Concert title" - File "Artist - Concert title.ext", e.g. Andreas Bourani/Andreas Bourani - Hey/Andreas Bourani - Hey Live.

This is also how the concert is displayed in the MovieDB. If I try to identify the concert via emby (manual input), I get no results, the screen stays black (not even over ID 380672). What am I doing wrong?

 

- Maybe you can't create another database with the same directory (bug/error/intention?)

 

Before the question comes: Yes I have restarted the server - no change.

 

 

Questions:

 

1. can I see somewhere the status of the scanning of the libraries (flashes on me only briefly). So I don't see when emby is finished scanning.

 

2. In the collection there are two collections with the same content but different names. If I want to delete one of the collection titles, I get a hint that the media will be deleted at the same time. I tried and deleted three movies (I had a backup ;-)). There must be a way, without creating the whole collection again. 

 

3. e-Collection has no picture in the overview. The other databases have drawn a profile picture from the contents. Can I do this afterwards? (I don't want to create and upload a picture extra).

 

If you have questions or something is unclear, then simply ask.

 

I am looking forward to your answers and even more about solutions ... ;-) 

post-429057-0-25938100-1550749625_thumb.jpg

post-429057-0-27472100-1550749631_thumb.jpg

post-429057-0-23426000-1550749637_thumb.jpg

Edited by Exilhamburger
Link to comment
Share on other sites

Exilhamburger
Looks like I can give the first answers myself:

 

1st problem: I got the filter out. With "Subtitle Codec" it was all, but after a change and back to All, the filter was gone and all concerts were displayed. That this was not directly obvious, I blame it on a software bug, so, as already mentioned, a switch would be helpful for resetting all filters (are not few).

 

to the 2nd question: With collections, contrary to the hint, no file/media is deleted. You can delete the collection title and then create it again if necessary.

 

Why I can't get access to the concert files with content type "music videos" via directories instead of content (titles), unfortunately, is not (yet) clear to me. 
Link to comment
Share on other sites

  • 1 month later...

Hi @@Exilhamburger I can help with these.

 

 

 

1. an exclamation mark is displayed for filters at e-concerts (Figure 1.1). If I click on the filter, but nowhere a filter is displayed (Figure 1.2). What can be the problem? In general a button "delete all filters" would be good. Here I don't see the concerts under music video titles but only under directories.

Yes I agree, we need a clear all filters button.

 

 

 

- Maybe you can't create another database with the same directory (bug/error/intention?)

Correct, you can't currently do this. It's something we'd like to be able to accommodate, but we're not quite there yet.

Link to comment
Share on other sites

 

 

to the 2nd question: With collections, contrary to the hint, no file/media is deleted. You can delete the collection title and then create it again if necessary.

 

It's a generic deletion dialog. we need to adjust it for collections a little bit. 

Link to comment
Share on other sites

 

 

3. e-Collection has no picture in the overview. 

 

Do you mean the library image? If so, this should be improved in the 4.1 release.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...