Jump to content

Scheduled Tasks not loading since new update


Rhytox
 Share

Recommended Posts

Hi

 

I am running Emby Server on a Synology DS918+ DSM 6.2.1

Since the last Emby update (4.0.2) I am not able to load/configure scheduled tasks.

 

So in the dashboard when I click on Scheduled tasks, I get an overview of all the different tasks.

Next when I click on a task to see the triggers It just keeps on loading and nothing happens:

 

Can somebody please help, I need to configure some tasks?

 

Log in is attachment.

 

Kind regards

Gaëtan

log emby.txt

Link to comment
Share on other sites

Hi, can you supply the contents of the browser debug console? Thanks.

Ok like this?

I enabled debug logging and downloaded the server log again?

log emby.txt

Edited by Rhytox
Link to comment
Share on other sites

The browser console gives me the error message in attachment.

 

I managed to maintain the scheduled tasks via iphone browser.

 

Regards

post-419974-0-08624700-1550850578_thumb.png

Edited by Rhytox
Link to comment
Share on other sites

Have you installed any plugins?

Yes I have several.

This is a full list:

Addicted
Auto box sets
Cinema mode
MovieDb 
NFO metadata
OMDb
Open subtitles
Playback reporting
Podnapsi
Backup & Restore
Statistics
Studio iùages
SubDb
The TVDB
Trakt
Link to comment
Share on other sites

The browser console gives me the error message in attachment.

 

I managed to maintain the scheduled tasks via iphone browser.

 

Regards

 

Can you please supply the complete console output? thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...