Jump to content


Photo

[Shield server 4.0.2.0] libembymc.so manquant

shield

  • Please log in to reply
4 replies to this topic

#1 nic_griffin OFFLINE  

nic_griffin

    Newbie

  • Members
  • 4 posts
  • Local time: 09:30 AM

Posted 13 February 2019 - 09:37 AM

Bonjour, j'ai un petit soucis au niveau de la structure des dossiers sur le shield. En effet je rencontre une erreur a l'ouverture de fichier .mp4, Le rapport d'erreur me spécifie que le fichier libembymc.so est manquant dans /data/data/com.emby.embyserver/files/ffmpeg/ffmpeg

Le truc est que je n'ai même pas le dossier ffmpeg dans data/com.emby.embyserver/files.

 

Je vous mets en pièce jointe les 3 logs qui sont crées lors de l'erreur et une capture de dossier d'installation ou je pense ,devrait se trouver le dossier ffmpeg.

 

5c641d5894c7b_capture.jpg

 

 

Merci pour l'aide que vous pourriez m'apporter


Edited by nic_griffin, 13 February 2019 - 09:37 AM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 136138 posts
  • Local time: 03:30 AM

Posted 13 February 2019 - 02:20 PM

Hi, please see here:

https://emby.media/c...droid/?p=701968

 

Thanks.



#3 nic_griffin OFFLINE  

nic_griffin

    Newbie

  • Members
  • 4 posts
  • Local time: 09:30 AM

Posted 13 February 2019 - 03:52 PM

thanks !!!



#4 dragao20 OFFLINE  

dragao20

    Member

  • Members
  • 22 posts
  • Local time: 09:30 AM

Posted 16 March 2019 - 04:06 AM

Salut nic griffin,

Mois aussi j'utilise emby serv sur Shield TV.

Je comprend pas très bien ton soucis. je pourrait faire un test sur ma Shield pour comparait et comprend.



#5 nic_griffin OFFLINE  

nic_griffin

    Newbie

  • Members
  • 4 posts
  • Local time: 09:30 AM

Posted 16 March 2019 - 01:20 PM

Salut nic griffin,

Mois aussi j'utilise emby serv sur Shield TV.

Je comprend pas très bien ton soucis. je pourrait faire un test sur ma Shield pour comparait et comprend.

Bonjour, dragao20,

Le problème est résolu , il y avait un problème de librairie sur l'installation, j'ai retélechargé la dernière version comme Luke la spécifié et ca refonctionne







Also tagged with one or more of these keywords: shield

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users