Jump to content


Photo

Subtitles not showing

Subtitles

  • Please log in to reply
25 replies to this topic

#21 RickM OFFLINE  

RickM

    Member

  • Members
  • 10 posts
  • Local time: 10:40 AM

Posted 18 February 2019 - 09:17 AM

I've had the issue in the past where the subtitle is out out sync after a short pause or a fast forward but it's something I can deal with. I just restart the video and quick forward to where it got out of sync or let it catch up. The subtitles being played is more important to me and the out of sync is something that I have done to cause it whether it's a bug or not.



#22 unclebob88 OFFLINE  

unclebob88

    Newbie

  • Members
  • 4 posts
  • Local time: 03:40 AM

Posted 18 February 2019 - 05:12 PM

I've had the issue in the past where the subtitle is out out sync after a short pause or a fast forward but it's something I can deal with. I just restart the video and quick forward to where it got out of sync or let it catch up. The subtitles being played is more important to me and the out of sync is something that I have done to cause it whether it's a bug or not.

It is definitely a bug as it never happened in previous version.  I hope they fix it soon.



#23 RickM OFFLINE  

RickM

    Member

  • Members
  • 10 posts
  • Local time: 10:40 AM

Posted 18 February 2019 - 06:35 PM

I've seen it happen in past versions but kinda just ignored it as it was a very rare occurance and after restarting the video, the subtitle would be back in sync. Maybe tomorrow I'll try it out as you've described the problem.



#24 unclebob88 OFFLINE  

unclebob88

    Newbie

  • Members
  • 4 posts
  • Local time: 03:40 AM

Posted 18 February 2019 - 07:37 PM

I've seen it happen in past versions but kinda just ignored it as it was a very rare occurance and after restarting the video, the subtitle would be back in sync. Maybe tomorrow I'll try it out as you've described the problem.

Great thanks.  Let me know how you go.

 

I also tested few movies and the same.  One more thing I notice only the subtitle that is built-in the contain file files such mkv seems to work but the movie would be laggy, unlike previous version, it works for all type of subtitles: be it srt file or built-in.  The out of sync subtitle issue is with srt file for my case.



#25 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 119080 posts
  • Local time: 10:40 AM

Posted Yesterday, 12:34 AM

If anyone is still having an issue with subtitles not showing, we're happy to help. Please go over an example and attach the information requested in how to report a media playback issue. thanks !



#26 Dizzy49 OFFLINE  

Dizzy49

    Advanced Member

  • Members
  • 331 posts

Posted Yesterday, 01:40 AM

If anyone is still having an issue with subtitles not showing, we're happy to help. Please go over an example and attach the information requested in how to report a media playback issue. thanks !

 

 

Hi Luke,

 

Thanks for your work on this issue.  It was a big one for me since I watch a ton of anime.  I noticed it was working again on my Fire TV last week.  It struggled the first day but now it's good.

 

I'm happy! :D







Also tagged with one or more of these keywords: Subtitles

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users