Jump to content

Issue with Emby Theater not starting


dzoulias
Go to solution Solved by Guest asrequested,

Recommended Posts

Hello all.

 

For some reason Emby Theater does not start anymore. No recent windows updates downloaded or installed (system is completely updated as of less than a week ago). No helpful error messages so no feedback to report to the community.

 

Using most recent Emby Server version. Windows 10 Prof. machine.

 

Tried reinstalling Emby Theater, downloaded from https://emby.media/emby-theater.html and when i run the installer executable, again nothing happens.

 

I need Emby Theater because i use it with MadVR and browser playback simply wont cut it.

 

I would appreciate your advice and technical support.

 

Thank you in advance.

 

Dimitris

Edited by dzoulias
Link to post
Share on other sites

Apologies but i forgot to include (in my original post), that i don't know what info you need me to provide. Logs etc.

 

I am waiting your response!

 

Thank you in advance.

 

Dimitris

Link to post
Share on other sites

Do you possibly have some security that's suddenly blocking it?

Yes! That was it.

 

I have (as always) created all ruled that permit it to run, however avast updated, and for some reason some rules were deleted without my knowing so.

 

Your suggestion however made me revisit the setup and fixed it.

 

Thank you heartily!

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...