Jump to content

No movies on Kodi profiles with password


N3RO815
 Share

Recommended Posts

Hello.

I created 2 profiles in Kodi. 1x parents 1x child. Both profiles are syncronized by Emby Server. That works great too.

 

If I now assign a master password for the parent profile, no more movies will be shown in both profiles. The list is empty.

Only when I activate the master mode via the power menu will the films be displayed again.

 

That's only with Emby. If I integrate other sources, via nfs etc it works normally with a profile with password.

 

Can someone help me to fix that problem?

 

Many Thanks.

 

Emby is runnig on Unraid

Kodi Win 10

Edited by OOmatrixOO
Link to comment
Share on other sites

Angelblue05

Use the beta version of Emby for Kodi. It's not quite ready for stable, but soon.

Edited by Angelblue05
Link to comment
Share on other sites

Angelblue05

Ok good, can you check under the videos menu and let me know if you see two Emby entries under Media sources? (do not click them, just let me know if they are present)

Link to comment
Share on other sites

Yes there are 2 emby entries.

 

On the left side of the menu there is the item unlock sources. If I activate this, all movies are displayed. This is the master mode. But this is disabled after each restart of Kodi.

  • Like 1
Link to comment
Share on other sites

Angelblue05

I will check this out, thanks for reporting.

 

Profiles are not great in Kodi, I've heard they are reworking the whole thing for Kodi 19, it should be interesting...

Link to comment
Share on other sites

Angelblue05

Not yet but it is at the top of my list. I’ll let you know as soon as I have a build for you test.

 

Edit: Quick update to confirm I can replicate this situation.

Edited by Angelblue05
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...