Jump to content

cannot delete/remove old m3u list


Go to solution Solved by Luke,

Recommended Posts

HELLO ALL - NEW MEMBER AT EMBY:

 

PROBLEMS:

 

I HAVE SET UP MY EMBY AND HAVE RESET/DELETED/REFRESH SOME ITEMS - MY PROBLEM IS MY OLD M3U LISTING IS STILL APPEARING IN

MY LIVE TV SECTION, IT SHOW UP IN THE GUIDE AS WELL. KEEP IN MIND THE NEW M3U LIST IS UNDER ANOTHER NAME

 

WHEN I QUERY/SEARCH -  A FILE IN THAT NEW LIST IT SHOWS UP - CAN FIND IT IN LIVE TV THE OLD LIST SHOWS.

 

THE OTHER  PROBLEM IS THE GUIDE STILL REFRESHING,

 

 

 

ADDITIONAL NOTES: THE OLD M3U LIST IS MORE THAT  ONE THOUSAND ENTRIES.

 

PLEASE HELP ANYONE AND THANKS. :unsure:

Link to post
Share on other sites

YES I DID -EVERYTHING WAS DELETED AND REFRESH

 

I HAVE A NEW M3U LIST WHICH DOES NOT SHOW UP - ONLY WHEN SEARCHED FOR CONTENT

 

THE GUIDE SEEMS TO BE STILL REFRESHING

Link to post
Share on other sites

HELLO - BEFORE I SEND YOU THE LOG - THIS IS WHATS GOING ON

 

THE OLD M3U HAVE BEEN REMOVED AND THE GUIDE IS STILL RUNNING, I AM SEEING SOME ITEMS FROM THE NEW M3U  LIST

 

ALSO SO FAR I AM NOT SEEING THE ITEMS FROM MY HOME RUN SUBSCRIPTION AND OTA ANTENNA

 

MY BE AS THE GUIDE IS STILL RUNNING

 

 

SHOULD WE WAIT UNTIL COMPLETED?

Link to post
Share on other sites
  • Solution

There's an update to the media portal plugin, please try installing that.

 

Better yet, remove the plugin if you are not using it. Thanks.

  • Like 1
Link to post
Share on other sites
  • 4 months later...

Hello there, I have same problem, I deleted my TV source (I was using M3U Tuner link was provided) also (XML TV) Guide data that I was using http link was provided from IPTV provider, everything is deleted refreshed guide about 10 times, and still showing same channels on my channels and guide. How do I get rid of old channel data was scanned? I'm start getting frustrated :-(  

 

If I go under metadata manager and click on live tv, all of the channels are still there.

 

Thank you so much for your help.

 

uninstalling all of these plugins...

Cinema Mode 1.0.14.0
    Dlna 1.0.13.0
    Fanart.tv 1.0.2.0
    Iso Mounter 1.0.3.0
    MovieDb 1.1.1.0
    MusicBrainz 1.0.5.0
    Nfo Metadata 1.0.11.0
    OMDb 1.0.5.0
    Port Mapper 1.0.1.0
    Studio Images 1.0.0.0
    TheAudioDb 1.0.4.0
    TheTVDB 1.0.7.0

Edited by romdawg
Link to post
Share on other sites

After I removed those plugins, I be able to removed old data stored in guide from previous provider... WORKED!

 

Thank you.. 

Link to post
Share on other sites
Luke

Hi, you didn't need to remove those plugins. It may have just been restarting the server that helped. We'll test this out. Thanks.

Link to post
Share on other sites

Hi, you didn't need to remove those plugins. It may have just been restarting the server that helped. We'll test this out. Thanks.

I tried all that didn't work, before I make decision to remove all plugins. I restarted also incompletely shut down and started back on, data was still in there.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...