Jump to content
PRAGMA

ANSWERED New Emby Guide Data not working?

Recommended Posts

PRAGMA

So im not in United Kingdom but all of my channels are actually United Kingdom Channels, with that said is there a way to use United Kingdom built in guide data for my channels even though im not in the UK? (Im in ROI which uses UK channels like Channel 4, BBC, ITV, e.t.c)

 

When I try to put a London UK PostCode it gives me this:

MYfOT5b.png

Edited by PRAGMA

Share this post


Link to post
Share on other sites
arrbee99

Maybe try just the SW1A bit ?

  • Like 1

Share this post


Link to post
Share on other sites
Luke

Or just 2BJ. I think Gracenote is just a little picky about this. Thanks.

Share this post


Link to post
Share on other sites
maegibbons

As others have said. Just use the 1st part of a London postcode.

 

Krs

 

Mark

 

Sent from my SM-N950F using Tapatalk

Share this post


Link to post
Share on other sites
notla49285

@@Luke, we identified this issue in beta, I thought there was going to be a note on this page saying only to add the first part of the post code? Also, haven't tested but it seems like it doesn't like spaces, so maybe a full postcode (e.g. SW1A2BJ) would work also? In which case could spaces be removed from the string upon searching?

Share this post


Link to post
Share on other sites
arrbee99

Haven't lived in the old country for quite a while, but I would imagine, even if the whole postcode without the space worked, it'd be unnecessary, seeing as the full postcode narrows your location down far more than the programming does i.e. the full postcode narrows things down to, from what I remember, half a street, whereas programming changes only by region.

Share this post


Link to post
Share on other sites
Luke

Yes I'll need to add some help text there. Thanks.

Share this post


Link to post
Share on other sites
techieboy

Was there any resolution to this problem?

 

I'm just trying to give Emby a whirl with a view to replacing Plex but have run into this same problem when trying to setup both my Hauppauge WinTV-quadHD and also with an m3u "tuner" using the Emby Guide Data option . Again, it's a UK postcode, in my case MK40 2RU but I've tried every variation including just an M with no joy. Whatever I enter in the Postcode field, the soon as I click on the lineup dropdown, I just get the "Alert  There was an error downloading TV lineups. Please ensure your information is correct and try again." error message.

 

Wondered whether it might have been an issue with only running the Win64 portable version so have binned that and it's configuration and gone for a full install with the same issue.

Share this post


Link to post
Share on other sites
techieboy

Okay, fixed it by taking out a Premiere subscription.

 

I was sure I'd read somewhere on the site that you could test LiveTV without Premiere but with the limitation that you could only watch it locally via the browser and not stream it elsewhere. Either I imagined that or that functionality is broken or no longer supported. :(

Share this post


Link to post
Share on other sites
Luke

Live TV requires emby premiere. Thanks for the feedback.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...