Jump to content
Sign in to follow this  
ramrod215

Instability on F5-420

Recommended Posts

ramrod215

I am using single disk config no raid or jbod. My cache disk is a SSD set for transcoding disk and storage of metadata. I migrated my system windows 10 with all metadata stored in file folders with media. That's an overview of my system now for the issue.

Everytime I restart the emby server i have to restart the whole NAS. It struggles to stay active requiring a restart every few days or it hangs. I will post my logs soon. I do not have sleep enabled but might turn off restarts to keep the system fresh if this is a reoccurring issue.

Share this post


Link to post
Share on other sites
Luke

Hi, what version of Emby Server? What plugins have you installed? And yes, a server log would be great, thanks.

Share this post


Link to post
Share on other sites
ramrod215

Server Version 3.5.3. plug ins cinema mode, cover art, IMVDB, Movie theme videos, open subtitles, Roku thumbnails, back up and restore, serverwmc, TV theme videos , trailers and trakts.

embylog.txt

Edited by ramrod215

Share this post


Link to post
Share on other sites
Luke

@@ramrod215, can you please try the latest version of Emby Server from the Terramaster app store? Thanks !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...