Jump to content


Photo

Instability on F5-420


  • Please log in to reply
3 replies to this topic

#1 ramrod215 OFFLINE  

ramrod215

    Advanced Member

  • Members
  • 53 posts
  • Local time: 11:31 PM
  • LocationNew England

Posted 31 December 2018 - 09:54 PM

I am using single disk config no raid or jbod. My cache disk is a SSD set for transcoding disk and storage of metadata. I migrated my system windows 10 with all metadata stored in file folders with media. That's an overview of my system now for the issue.
Everytime I restart the emby server i have to restart the whole NAS. It struggles to stay active requiring a restart every few days or it hangs. I will post my logs soon. I do not have sleep enabled but might turn off restarts to keep the system fresh if this is a reoccurring issue.

#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142603 posts
  • Local time: 11:31 PM

Posted 01 January 2019 - 01:54 AM

Hi, what version of Emby Server? What plugins have you installed? And yes, a server log would be great, thanks.



#3 ramrod215 OFFLINE  

ramrod215

    Advanced Member

  • Members
  • 53 posts
  • Local time: 11:31 PM
  • LocationNew England

Posted 01 January 2019 - 09:45 PM

Server Version 3.5.3. plug ins cinema mode, cover art, IMVDB, Movie theme videos, open subtitles, Roku thumbnails, back up and restore, serverwmc, TV theme videos , trailers and trakts.

Attached Files


Edited by ramrod215, 01 January 2019 - 09:52 PM.


#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142603 posts
  • Local time: 11:31 PM

Posted 13 June 2019 - 01:01 PM

@ramrod215, can you please try the latest version of Emby Server from the Terramaster app store? Thanks !






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users