Jump to content

Problem after update to 3.5.3.0


Iluyha89
 Share

Recommended Posts

Iluyha89

Hello,

I use Emby for DLNA 
Before I used previous version 3.4.1.0, and all worked well until I updated my Chrome and scroll stopped work there.
So I decided update to 3.5.3.0, and after this always see this error in my logs (attached to the topic). Emby server began to freeze until will be restarted manually (in process list - opt/emby-server/system/EmbyServer.dll -programdata /var/lib/emby -ffmpeg /opt/emby-server/bin/ffmpeg -ffprobe /opt/emby-server/bin/ffprobe -restartexitcode 3 -updatepackage emby-server-deb_{version}_armhf.deb). 
Maybe I missed up similar topics. Could you help please with current problem.

post-390802-0-75845700-1544452994_thumb.png

Edited by Iluyha89
Link to comment
Share on other sites

Hi, this is all you have in the log? it's very short. I suppose you can downgrade to 3.4.1. You could also try the 3.6 beta if you wish. We'll be happy to help with any problems you have on that. Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...