Jump to content


Photo

mouse not working in latest version


  • Please log in to reply
28 replies to this topic

#21 701h OFFLINE  

701h

    Member

  • Members
  • 16 posts
  • Local time: 01:43 AM

Posted 26 November 2018 - 05:53 AM

Yeah, miner's a HD somethingorotherancientandcrap as well :)

Sent from my SM-G935F using Tapatalk

#22 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 113313 posts
  • Local time: 08:43 AM

Posted 27 November 2018 - 10:02 PM

Is that the common pattern? Are the graphics drivers up to date?

#23 701h OFFLINE  

701h

    Member

  • Members
  • 16 posts
  • Local time: 01:43 AM

Posted 27 November 2018 - 10:07 PM

Graphics will be up do date as they havent released a new one for these cards in years! lol. I just let windows install the whql driver when I installed win10


  • rikiwi likes this

#24 701h OFFLINE  

701h

    Member

  • Members
  • 16 posts
  • Local time: 01:43 AM

Posted 05 December 2018 - 06:29 AM

Hi Luke,

Any news on this? If not, is there any way to stop the auto update?

Sent from my SM-G935F using Tapatalk
  • rikiwi likes this

#25 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 113313 posts
  • Local time: 08:43 AM

Posted 05 December 2018 - 12:16 PM

We're still looking into it, thanks.
  • rikiwi likes this

#26 rikiwi OFFLINE  

rikiwi

    Advanced Member

  • Members
  • 343 posts
  • Local time: 02:43 AM
  • LocationNew Zealand

Posted 05 December 2018 - 04:15 PM

We're still looking into it, thanks.

In the meantime when I'm watching in the lounge I use version 3.0.3 for recorded TV, so I can skip the adds. I use version 3.0.5 for movies etc.
So it's not a biggie, just a bit of a nuisance.
J
Keep up the good work Luke.

Sent from my SM-G950F using Tapatalk

#27 701h OFFLINE  

701h

    Member

  • Members
  • 16 posts
  • Local time: 01:43 AM

Posted 05 December 2018 - 04:25 PM

We're still looking into it, thanks.

Ok thanks. So how do I stop the auto update every time the app opens?

Sent from my SM-G935F using Tapatalk

#28 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 113313 posts
  • Local time: 08:43 AM

Posted 21 December 2018 - 01:20 AM

Can you please try this version:

https://www.dropbox....heater.zip?dl=0

 

Just unzip and run it portable. Thanks.



#29 rikiwi OFFLINE  

rikiwi

    Advanced Member

  • Members
  • 343 posts
  • Local time: 02:43 AM
  • LocationNew Zealand

Posted 21 December 2018 - 02:03 AM

Just ran that version, unfortunately it has the same problems as version 3.0.5






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users