Jump to content


Photo

Emby Theater ver 3.0.5 black box on Win 7


  • Please log in to reply
66 replies to this topic

#61 scottpro OFFLINE  

scottpro

    Member

  • Members
  • 19 posts
  • Local time: 11:20 PM

Posted 22 December 2018 - 02:23 AM

When I first launched it the black window appeared for about 5 seconds and then the “Sign in” screen appeared. After signing in it loads and runs with no delays.


Forgot about the HDMI driver install. It prompted me for the install and I selected “yes”.
I also uninstalled ET 3.0.5 from my Windows 7 PC prior to running any manually downloaded versions. Ran the Dropbox version as a portable.

#62 Darktree OFFLINE  

Darktree

    Member

  • Members
  • 24 posts
  • Local time: 07:20 AM
  • LocationUK

Posted 22 December 2018 - 07:57 AM

Hi, Works okay for me, slow on first start, get 10 seconds of black screen and then works okay.

 

Next launch is normal startup time.

 

Thanks



#63 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 113303 posts
  • Local time: 02:20 AM

Posted 22 December 2018 - 12:02 PM

Thanks for the feedback.

#64 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 113303 posts
  • Local time: 02:20 AM

Posted 23 December 2018 - 01:46 PM

I've released 3.0.6 with this. Thanks guys.



#65 scottpro OFFLINE  

scottpro

    Member

  • Members
  • 19 posts
  • Local time: 11:20 PM

Posted 23 December 2018 - 09:54 PM

Version 3.0.6 installed and ran with no problems on my Windows 7 PC.

Thank you.



#66 EuG0000 OFFLINE  

EuG0000

    Member

  • Members
  • 28 posts
  • Local time: 02:20 AM

Posted 23 December 2018 - 10:19 PM

I downloaded the latest and issue seems to be fixed - thank you!



#67 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 113303 posts
  • Local time: 02:20 AM

Posted 23 December 2018 - 11:58 PM

Thanks for the feedback.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users