Jump to content

[solved] Emby Web app doesn't start (black screen)


DanielGa
 Share

Recommended Posts

DanielGa

Hi,

 

I've been using the Emby Web app through the browser for a while now.

Since a few days, when I try opening it the complete page just remains black. Even if waiting for quite a while, nothing happens.

 

My default browser is Firefox. Using the web app in Chrome on the same computer works.

Also using the web app on a different system in Firefox still works.

 

On the system where the web app doesn't work in Firefox, I tried clearing cookies and website data. Didn't help.

 

The emby server version is 3.5.3.0 (running in a docker container). Firefox versions are up-to-date.

 

How can I get it to work again?

 

Thanks

Daniel

Edited by DanielGa
Link to comment
Share on other sites

Happy2Play

The URL in the address bar is http://192.168.17.20:8096/web/index.html

 

I don't see any errors in the debug console, but I'm not entirely sure where to look.

When I display the network analysis, only four files are loaded - that number should probably be higher?

And what happens if you just use http://192.168.17.20:8096 ?  Is that a bookmarked url?  I know mine redirect to the new url scheme.

Link to comment
Share on other sites

DanielGa

Thanks for all your answers.

I tried the URL including port alone as well, though that didn't work.

 

Now as it turns out - today I tried opening emby in the affected browser and it started as it should. I didn't really change anything.

 

So for now my problem is kind of solved.

 

Thanks again!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...