Jump to content


Photo

XBOX ONE still transcoding


  • Please log in to reply
15 replies to this topic

#1 jntaylor1701 OFFLINE  

jntaylor1701

    Advanced Member

  • Members
  • 33 posts
  • Local time: 01:29 AM
  • LocationFlorida

Posted 30 October 2018 - 01:51 PM

This is my 1st time as a paying customer that I have posted issues, excuse my miss-formatting.

 

I know that there was / still an issue with XBOX ONE trans-coding 4K videos.  But there was an update to the XBOX app that I hoped would resolve the issue.  The update did not fix the 4K and XBOX seems to always trans-code videos that should play fine (h.264 with AC3 / AAC)

 

Attaching my logs.

Attached Files


Edited by jntaylor1701, 30 October 2018 - 01:57 PM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 129329 posts
  • Local time: 03:29 AM

Posted 30 October 2018 - 02:31 PM

Hi, looks like you configured the app quality setting to 12 mbps. That is why it is transcoding.

 

Please note, you can find this information on your own by checking the server dashboard, or the stats for nerds feature inside the video player. Both of those can tell you why it is trasncoding.



#3 jntaylor1701 OFFLINE  

jntaylor1701

    Advanced Member

  • Members
  • 33 posts
  • Local time: 01:29 AM
  • LocationFlorida

Posted 30 October 2018 - 06:53 PM

I made it home and looked at the xbox one settings, it is set to 4k 120 mbps.  I switched it to 4k 100 mbps just to ensure it had a high rate to play.  No luck, it transcoded a 4k movie and 1080 MP4 movie.  On the dash, I clicked the icon to state why the transcode: bitrate was too high.

 

 

Attached Files



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 129329 posts
  • Local time: 03:29 AM

Posted 31 October 2018 - 12:21 AM

Can you attach the server log as well? thanks.



#5 jntaylor1701 OFFLINE  

jntaylor1701

    Advanced Member

  • Members
  • 33 posts
  • Local time: 01:29 AM
  • LocationFlorida

Posted 31 October 2018 - 06:22 AM

All my logs from yesterday, please let me know if these are not the ones you need.

Attached Files



#6 jntaylor1701 OFFLINE  

jntaylor1701

    Advanced Member

  • Members
  • 33 posts
  • Local time: 01:29 AM
  • LocationFlorida

Posted 31 October 2018 - 06:57 AM

BTW, I brought Plex Server back from the dead and streamed a 4K movie on it.  Had 1 buffer issue but it played as a direct stream.  Plex is ugly as hell on XBOX but if it plays without transcoding........... then I will live with ugly.



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 129329 posts
  • Local time: 03:29 AM

Posted 01 November 2018 - 12:40 AM

Ok yes looks like a platform update has negatively impacted our capability detection. Please try again with the next update to the app. Thanks.



#8 jntaylor1701 OFFLINE  

jntaylor1701

    Advanced Member

  • Members
  • 33 posts
  • Local time: 01:29 AM
  • LocationFlorida

Posted 01 November 2018 - 09:43 AM

Ok yes looks like a platform update has negatively impacted our capability detection. Please try again with the next update to the app. Thanks.

 

Thanks for looking into this, I really want to stay with Emby.  The UI on Xbox is miles ahead of PLEX.

 

Ironically enough, I left PLEX because it constantly freezing and buffering when trying to play on ROKU.



#9 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 129329 posts
  • Local time: 03:29 AM

Posted 01 November 2018 - 12:41 PM

Thanks for the feedback.

#10 jntaylor1701 OFFLINE  

jntaylor1701

    Advanced Member

  • Members
  • 33 posts
  • Local time: 01:29 AM
  • LocationFlorida

Posted 09 November 2018 - 05:54 PM

Its looking like the Nov 1 update is resolving my issues.  I did try to playback my Matrix HDR rip and it seem to play well without the trans code; direct playback.  All of my rips are basic Dolby digital, not TrueHD.  (For best compatibility with other streamers.)

 

Will try more over the weekend but liking what I am seeing.  (Both Direct Play and a beautiful UI display)



#11 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 129329 posts
  • Local time: 03:29 AM

Posted 09 November 2018 - 05:55 PM

Thanks for the feedback !



#12 jntaylor1701 OFFLINE  

jntaylor1701

    Advanced Member

  • Members
  • 33 posts
  • Local time: 01:29 AM
  • LocationFlorida

Posted 10 November 2018 - 09:47 AM

Guess I spoke too soon.  Now movies just freeze.

 

 

Attached Files



#13 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 129329 posts
  • Local time: 03:29 AM

Posted 10 November 2018 - 12:39 PM

Can you please discuss an example? Thanks.

#14 jntaylor1701 OFFLINE  

jntaylor1701

    Advanced Member

  • Members
  • 33 posts
  • Local time: 01:29 AM
  • LocationFlorida

Posted 10 November 2018 - 03:03 PM

It just freezes like if you were to hit the pause button. I have to exit and try to play again.

I went to the server and it stated that it was direct playing. I posted the log to see if it helps. I'm not the expert but some of what I read is that is losing or lost its port or connection.

I'll play more with it more later tonight.

#15 jntaylor1701 OFFLINE  

jntaylor1701

    Advanced Member

  • Members
  • 33 posts
  • Local time: 01:29 AM
  • LocationFlorida

Posted 11 November 2018 - 07:51 PM

Well, all my 1080p play without issue start to end. 4k freezes every few minutes.

There is no issue playing on Shield. This seems to be an Xbox issue and I am ready to ditch it for a Chromecast Ultra.

#16 jntaylor1701 OFFLINE  

jntaylor1701

    Advanced Member

  • Members
  • 33 posts
  • Local time: 01:29 AM
  • LocationFlorida

Posted 12 November 2018 - 10:34 AM

Well, I played back my 4k movies via DLNA with the VLC and Movies and TV apps and the 4K played without issue.  I will use the Movies and TV app because it will show cover art.  (VLC is ugly and chunky)
 
 
 
This is not an XBOX issue, its an Emby issue.  (Playback is perfect on my Shield with Emby)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users