Jump to content

Emby 3.1.15A - Will not sync


MRobi
 Share

Recommended Posts

It's been about a week now since I've been able to successfully sync.

 

Running 3.1.15A on LibreElec 8.90.003 (Leia).

 

Tried all variations of Add Libraries, Update Libraries, Repair Libraries. Performed a local database reset and reset all Emby settings (Note: this is not wiping old database, it is still all there).

 

Finally I took a second system and did a clean install and getting the exact same error on the first item it attempts to sync.

 

"Something went wrong during the sync. You'll be able to restore progress when restarting Kodi. If the problem persist, please report on the Emby for Kodi forums, with your Kodi log."

 

Log from the clean install attached.

kodi.log

Link to comment
Share on other sites

Try this build. Let me know if it helps any.

Same error.

 

Does server play a role in this? I'm still on 3.4.1.18 beta because I've been waiting for the FreeNAS 11.2 Beta to get a bit more stable before updating the server which will allow me to move to the newer builds

kodi.log

  • Like 1
Link to comment
Share on other sites

Angelblue05

Not the same error.

 

Ah, you are using Kodi Alpha 3? What is that.... Is it like Alpha 2? Is there no beta 1 or beta 2 available to you?

Link to comment
Share on other sites

Ok, give me a few to setup up your database version.

I believe I just found a nightly that moves it to Beta 1. I'll update 1 of the boxes to that version and test, and I'll leave the other on Alpha 3 to test your revision

  • Like 1
Link to comment
Share on other sites

Angelblue05

Check for updates under addon settings > advanced on your box alpha 3. Note this is a blind update so let me know if you still encounter issues.

Link to comment
Share on other sites

Thanks for your patience as I fix this. I'll keep you posted.

New build with LibreElec 8.90.004 which is Leia Beta 1 is syncing on the first shot. And I must say it's moving through it incredibly fast compared to previous versions.

  • Like 1
Link to comment
Share on other sites

@@MRobi

 

Can you install this custom build on one of your device still on alpha 3.

 

That should correct the current issue, however, still let me know if you encounter issues during the sync.

Alpha 3 box still won't sync. 

 

I know already I'll be updating this box to 8.90.004 Beta 1 as well, but I assume you'd like to get this fixed in case somebody else comes along behind me with this version of LibreElec as well

kodi.log

  • Like 1
Link to comment
Share on other sites

Angelblue05

You are not using the custom version of emby for kodi I gave you? Previous behavior came back. Do you maybe have auto update on or something? Disable it.

Edited by Angelblue05
Link to comment
Share on other sites

Angelblue05

Ok well let me post a new build because your issue now is Kodi seems to maybe reupdate to the repo version which doesn't contain the fixes.

Link to comment
Share on other sites

You are not using the custom version of emby for kodi I gave you? Previous behavior came back. Do you maybe have auto update on or something? Disable it.

You're right, I did have auto update enabled. 

Disabled and re-installed custom version and sync is now working

  • Like 1
Link to comment
Share on other sites

Ok good, well 3.1.16 is on the way so you'll be able to update your other devices with that.

Sync completed successfully but everything was duplicated, I'm assuming because the reset library did not actually reset it. Reset it again and this time it cleared everything so I'm in the process of syncing one more time.

 

Thanks for the help! I'll confirm when it's successful and then I'll move on to Leia Beta 1

 

Alpha3 synced successfully. Went on and updated to LibreElec 8.90.004 which is Beta 1 and sync went smooth as well. Thanks again @@Angelblue05 for the help and all of your hard work on this.

Edited by MRobi
  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...