Jump to content

Refresh boxsets is not working in 3.1.11a


highonascii
 Share

Recommended Posts

highonascii

Hi there, can you please describe your issue in more detail? Why do you feel that it's not working?

 

When I click the refresh boxsets option it dosen't do anything and my boxsets aren't showing up in kodi's movie section. Before when I clicked it I'd get a notification saying task complete and then boxsets would popup in kodi's movie section. Hope that is more helpful. :)

  • Like 1
Link to comment
Share on other sites

highonascii

Let's just focus on the web app. What do you see there?

The web app is fine all my stuff is there. I am just talking about the kodi beta addon

Edited by highonascii
Link to comment
Share on other sites

Angelblue05

What is it that is not working? Can you please be more specific? Are your boxsets not grouped or movies are missing, etc. Thanks.

Link to comment
Share on other sites

highonascii

What is it that is not working? Can you please be more specific? Are your boxsets not grouped or movies are missing, etc. Thanks.

The movies are all there but wont list all boxsets even after clicking refresh boxsets, it did work before... here are screen shots... 5b99777c5728d_boxset1.jpg5b9977982c727_boxset2.jpg

Link to comment
Share on other sites


 

probably have the same "problem". Something does not seem to be right here.

 

In the addon, the access to the collections node lasts a little longer with the load, since a direct entry is made. About the addon He shows me but the collections then analogous to the web server Emby - everything great. But as soon as I go to the node films, the collections are all displayed to me as the only movies. When I go to movies in Collection, Kodi actually only shows me a few collections.

 

Furthermore, the functions update collections, update database without action.

 

Thanks and best regards

Seger

Link to comment
Share on other sites

highonascii

If you go inside the Movies section, only Kathy Collection exists? 

No. All my movies are there. Just not listing the movie boxsets node... If I go into the emby addon itself and goto collections all my boxsets are there

Link to comment
Share on other sites

Angelblue05

@@Seger

 

Thanks for reporting. Refresh boxsets is only for synced content but I saw an error so I will correct that. You haven't synced your movies meaning they display via dynamic listing pulled directly from Emby. Let me check that out.

Link to comment
Share on other sites

Angelblue05

Test this build

@@highonascii

can you try running boxset refresh it and telling me if it makes a difference now? Thank you.

 

 

@@Seger

Your situation is different, access your movies via launching the addon, collections should now show up in the movie listing.

plugin.video.emby-3.1.11a.zip

Edited by Angelblue05
Link to comment
Share on other sites

@@Angelblue05 , excuse my stupid between talk :-), thought that the other colleague describes the same. Of course you were right! After updating the addon, I was able to select the menu item Map collections and he started reading my collections in Kodi as well. At first glance, all 400 collections are available ;-)

 

Thank you very much! Should I check something else?

 

Best regards

Seger

Edited by Seger
  • Like 1
Link to comment
Share on other sites

highonascii

Test this build

@@highonascii

can you try running boxset refresh it and telling me if it makes a difference now? Thank you.

 

 

@@Seger

Your situation is different, access your movies via launching the addon, collections should now show up in the movie listing.

Will test as soon as I get back to my pc... Thanks for the quick patch.

  • Like 1
Link to comment
Share on other sites

highonascii

Okay it added one more to the node, but still not all sets. It does show task complete notification again though, so on the right track5b999d83d504f_boxset3.jpg

  • Like 1
Link to comment
Share on other sites

Angelblue05

Can you do me a favor and, launch the addon, open the context menu on your movie library > repair the library. Then try to run the refresh boxset again.

Edited by Angelblue05
Link to comment
Share on other sites

highonascii

Can you do me a favor and, launch the addon, open the context menu on your movie library > repair the library. Then try to run the refresh boxset again.

Okay may take a little bit my library is kinda big... I'll report back.... I'll even try clearing the whole database

  • Like 1
Link to comment
Share on other sites

Angelblue05

Keep me posted on this, because I do not have this issue (except the broken refresh boxsets task). But if you repair only your movies, should be shorter than clearing the whole database.

Link to comment
Share on other sites

highonascii

Keep me posted on this, because I do not have this issue (except the broken refresh boxsets task). But if you repair only your movies, should be shorter than clearing the whole database.

I did both with same results as last pic I posted

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...