Jump to content

Where are my database settings?


sybull
 Share

Go to solution Solved by Happy2Play,

Recommended Posts

Have a windows 10 PC running my Emby server. When I right-click on my emby server  icon in the system tray, I get "Browse Library", "Configure Emby", "Emby Premiere". Clicking on any of those options just takes me to my emby dashboard. Restarted the server, re-booted the PC, still the same. Can't tell you what version I am running as I can't get into my database settings.  :)

 

Has anyone had this problem before, and if so, how did you solve it ?

 

*Edited* I have re-installed emby server, still no change. I kept all the cache, etc when uninstalling as I don't want to upset the familly and have to start again.

 

Many thanks in advance

Edited by sybull
Link to comment
Share on other sites

Hi.  The Emby dashboard has the version number right there at the top.  Can you show us a screen shot of where you end up?

Link to comment
Share on other sites

  • Solution
Happy2Play

It would appear you are logged in with a non admini account, so you would have to login with a account that has "Allow this user to manage the server" enabled.

  • Like 1
Link to comment
Share on other sites

Genius !!

 

I thought I was logged in as admin because I had a user call ADMIN who was NOT Admin, so when I saw "ADMIN   Log Out" I assumed I was admin...I think I have been caught out by my own cleverness.  :unsure:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...