Jump to content

Emby on Libreelec 9 (newer builds) doesnt update library


Recommended Posts

hello,

 

i already posted it in the libreelec forum but they said i should post it here since its a emby problem.

 

im using libreelec 9 beta (Kodi 18) and up to build #0818 everything works fine, but since version #0819 newer stuff isnt shown on my raspberry pi, and i also dont get the new episodes after manually updating

 

it seem for me like they are "hidden" since on version #0818 the new episodes are shown, and right after updating to #0819 the are missing and at that version when i add new episodes they are also missing. but when i "update" (go back) from #0819 to #0818 they are immediately shown even without updating library. and updating again to #0819 they are missing again

 

the log file i also posted on the libreelec forum was this: ix.io/1l0Z

 

and there response was :

 

 

It's an Emby issue.
12:25:39.690 T:1809818480 NOTICE: Running database version MyVideos112
12:26:04.072 T:1701364592 NOTICE: EMBY.database -> opened: /storage/.kodi/userdata/Database/MyVideos110.db - 1407975600
12:26:04.661 T:1701364592 NOTICE: EMBY.database -> closing: /storage/.kodi/userdata/Database/MyVideos110.db - 1407975600
12:26:07.352 T:1333756784 NOTICE: EMBY.database -> opened: /storage/.kodi/userdata/Database/MyVideos110.db - 1415591936
12:26:08.477 T:1333756784 NOTICE: EMBY.database -> closing: /storage/.kodi/userdata/Database/MyVideos110.db - 1415591936

 

 

Link to post
Share on other sites

ah yes the new episodes are there (in the web app), i also can see them on my other raspberry with libreelec 8 at the same time when i dont see them on the libreelec 9 raspberry pi

 

 

EDITED

Edited by KrX3D
Link to post
Share on other sites

yes thats what i meant with

 

 

and i also dont get the new episodes after manually updating

 

like i said everything works on libreelec 8 with kodi 17 and also on the older kodi 18 builds. in facht when i sync within kodi with version #0817 and i get all new episodes, and when i update than to i.e. build #0829, right after updating the new episodes are missing.

 

the log i posted in my first post was after using sync within Emby for Kodi

 

EDIT: what i realized is on my first post:

 

 

12:26:04.661 T:1701364592 NOTICE: EMBY.database -> closing: /storage/.kodi/userdata/Database/MyVideos110.db - 1407975600

 

it is using MyVideos110.db but i got an MyVideos112.db and this was added to the newer kodi versions:

 

 

There was a new video v112 database version with #0820.

 

but it is odd since i get the problem also with #0819

Edited by KrX3D
Link to post
Share on other sites
Angelblue05

Yeah. Kodi Leia is not officially supported until RC.

 

The beta version again changed their database number. So you have to change it in the code. If you don't know how, then wait for the next beta version or use krypton which is officially supported.

Link to post
Share on other sites

ok thanks for your answer. i will stay at Leia and since i dont know how to change it (if there is no step by step somewhere) i will wait for the beta.

 

will the beta be released soon or is there a fixed date?

Link to post
Share on other sites
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...