Jump to content

Emby Server : Network Unstable issues


Jonz
 Share

Recommended Posts

Figured i'll start a new thread to make this easier to track. 

 

@Luk

have the below problem with Emby 3.4.1 and above - i seem to be getting the "Unstable Network" issue while playing media via DLNA on my LG Smart TV. Tried both 3.5.2 and 3.5.0 and same issues.

 

I've attached the recent log file for your reference. 

embyserver-63670151264.txt

Link to comment
Share on other sites

Try increasing the dlna alive message interval to 1800. Also why not use our LG app instead?

Link to comment
Share on other sites

Try increasing the dlna alive message interval to 1800. Also why not use our LG app instead?

Reinstalled 3.5.2 , increased DLNA alive message to 1800 and also updated the LG App and tried it - it was coming back with "No playable stream available" error after 10-15 mins before this.

 

So far i'm not seeing an issue now but i'm not sure which steps i took below fixed it :-

 

1.) Increased DLNA alive message to 1800

2.) Changed OSX Energy Preferences for the computer to "Never go to sleep". Before this it was set to sleep after 10 mins which corresponds to when i get a "Network Unstable" or "No playable stream available" error on DLNA and LG App respectively. 

 

I believe the problem i was facing could be due to the OSX settings, what baffles me is i've never made changes to those settings. Will continue to monitor today and see what happens. 

 

@Luke do you think we will ever get the feature to change subtitle colors on the LG App?

Edited by Jonz
Link to comment
Share on other sites

Interesting, thanks for the feedback about OSX settings. Yes, more subtitle style settings are planned for the future. Thanks.

Link to comment
Share on other sites

Interesting, thanks for the feedback about OSX settings. Yes, more subtitle style settings are planned for the future. Thanks.

I have no further issues with Emby server now. I really think it could be the OSX settings. Thanks

Link to comment
Share on other sites

Thanks. We'll have to see if we can somehow prevent certain system resources from sleeping.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...