Jump to content


Photo

Blank screen with sound


Best Answer Luke , 03 August 2018 - 12:13 PM

Ok since you're on Windows 7 please make sure that Windows Aero is enabled and functioning. The app relies on that so if you've disabled it, or if it has crashed then that will cause this to happen. Thanks.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 Alexmark OFFLINE  

Alexmark

    Member

  • Members
  • 11 posts
  • Local time: 11:35 PM

Posted 03 August 2018 - 05:26 AM

Hi

 

I am running Emby Theater on win 7. I have sound but no picture. Also which may not be related is recently after an up grade all of my collections vanished.

 

 

 

Normally I place a folder for the movies as movie xyz[Boxset] and this shows up automatically in the collections folder.

 

 

Any ideas?



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124602 posts
  • Local time: 06:35 PM

Posted 03 August 2018 - 09:32 AM

Hi, what has no video, the entire app, or just video playback?

#3 Alexmark OFFLINE  

Alexmark

    Member

  • Members
  • 11 posts
  • Local time: 11:35 PM

Posted 03 August 2018 - 10:10 AM

The entire app. There is no video under play at all. I can hear the sound but no pcture.

 

I can see the images of video covers and the app brings up teh play screen etc.



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124602 posts
  • Local time: 06:35 PM

Posted 03 August 2018 - 12:13 PM   Best Answer

Ok since you're on Windows 7 please make sure that Windows Aero is enabled and functioning. The app relies on that so if you've disabled it, or if it has crashed then that will cause this to happen. Thanks.



#5 Alexmark OFFLINE  

Alexmark

    Member

  • Members
  • 11 posts
  • Local time: 11:35 PM

Posted 03 August 2018 - 12:49 PM

Your a star. Never thought of trying that. restarted the service and it worked a charm. Thank you






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users