Jump to content

perdida de usuarios


Teatro
 Share

Recommended Posts

hola a todos , he cambiado de servido e vuelto a instalar emby en el nuevo y no me salen mis usuarios , donde tengo el fallo ? gracias de antemano

Link to comment
Share on other sites

Saludos, es en el mismo equipo o en otro? Hiciste respaldo de la configuración antes de migrar el servidor? Te recomiendo que uses el plugin de auto backup. Puedes migrar fácil, rápido y sin dolor

 

Enviado desde mi Redmi 4A mediante Tapatalk

Link to comment
Share on other sites

es otro equipo , lo unico que el antiguo lo voy a dejar y ya lo he pasado todo al nuevo y me gustaria guardar los usuarios, es muy complicado hacerle la copia ? gracias

Link to comment
Share on other sites

hola me da este error ,   Access to the path '/var/backups/Emby Backup - 2018-06-17 12.49.33 - Auto' is denied.

Link to comment
Share on other sites

Acceso denegado significa que Emby Server no tiene acceso de escritura a la carpeta de respaldo configurada. Por favor, háganos saber si esto ayuda. Gracias.

Link to comment
Share on other sites

hola a todos al final he podido hacer la copia , ahora el problema es como se la meto al otro servidor ? muchas grcias

Link to comment
Share on other sites

hola a todos al final he podido hacer la copia , ahora el problema es como se la meto al otro servidor ? muchas grcias

 

 Instala el plugin en el otro servidor tambien e igualmente configura la carpeta en la que se guardan las configuraciones. Entonces copia la carpeta de respaldo del servidor original deberia tener un nombre parecido a "Emby Backup - 2018-06-18 12.9.59 - Auto" y pegala en el servidor nuevo en la carpeta en que el nuevo servidor guarde los respaldos. De esa manera dentro del plugin aparecera el respaldo que hiciste en la lista de "Current Backups" das clic sobre ese respaldo y enseguida te abre una pagina donde puedes seleccionar que elementos quieres restaurar como las configuraciones del sistema, bibliotecas, usuarios, etc... y para finalizar le das al boton de "Restore Now"

Link to comment
Share on other sites

  • 2 weeks later...

hola a todos, tengo una copia de respaldo de mi servidor completa pero los user no me los restatura como lo puedo hacer

Link to comment
Share on other sites

Pero todo lo demás lo restauró correctamente?

 

Enviado desde mi Inco Aurora II mediante Tapatalk

Link to comment
Share on other sites

verifica de nuevo que al momento de respaldar este seleccionada la opcion de usuarios. quizas sea eso

Link to comment
Share on other sites

josito3249

es muy facil amigo nada de Backup

son dos equipos equipo 1 tienes tus usuarios 

equipo 2 el nuevo equipo

desistala emby en equipo 1

comprime todo el emby 

ve a equipo 2 instala emby y desistala emby despues de desistalado 

descomprime esa carpeta reemplaza todo 

y vuelve a instalar emby te tiene que salir todo

Link to comment
Share on other sites

@@Happy2Play, you're able to backup and restore users from one server to another, right? It is working just fine for me. Thanks.

 

Yes I have several time but primarily with beta servers, haven't done a stable in awhile.  

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...