Jump to content

Playback Error - No compatible - MacOS High Sierra


chemicalsam
 Share

Recommended Posts

chemicalsam

I just installed Emby media server on my dedicated Mac mini, after getting fed up with Plex's apps on Apple TV, I wanted to try Emby. I went through the set up process and added a few movies to try (.MKV - .x264, FLAC/AC3/AAC), When went to my iPhone, I first tried to play a movie I was told I had to activate it with a 5 dollar purchase, which I assumed was the same thing Plex did. However, when I tried to play it again from all I got was an error saying 'Playback Error - No compatible streams are currently available, Please try again later'.

 

I tried to then to play them just through the web browser, and got the same error message, I was able to easily setup Plex however I got fed up with bugs, many others have said to try Emby but I can't get even a single movie to play. I have tried multiple files and they all come back with the same error.

post-308889-0-18448200-1524800516_thumb.png

Edited by chemicalsam
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...