Jump to content

Emby for Kodi library sync thread error


tchirou
 Share

Recommended Posts

tchirou

Hello

Emby server on synology 3.3.1.0-1

Kodi krypton 17.6 on nvidia shield

Emby for Kodi add-on 3.0.17

I have an error « library sync thread has exited »

The ios app works without error

Please find below the details of the error that it requested I post here

 

5ab0f93404eefb3423a168997937ecc4.jpg

 

I restarted Kodi and the server as requested but no change

 

Thanks a lot for the help [emoji1317]

Edited by tchirou
Link to comment
Share on other sites

tchirou

Sorry

Just saw there are other threads about this

I don’t see the 3.0.18 update though

I reinstalled the repo 1.0.3 but no 3.0.18

Should I install the beta repo ?

Link to comment
Share on other sites

Angelblue05

It is there. Just check for updates when you are in the add-ons section. Let me know.

 

 

Sent from my iPhone using Tapatalk

Edited by Angelblue05
Link to comment
Share on other sites

tchirou

Nope

So I downloaded the beta repo, it updated to 3.0.18a and it triggered the update of the regular repo and the 3.0.18 update appeared. So I uninstalled the beta repo and downgraded to 3.0.18. It scanned the new media perfectly.

 

Many thanks for your reactivity

 

Have a good Pâques [emoji214] !

Edited by tchirou
  • Like 1
Link to comment
Share on other sites

Angelblue05

Weird but glad it is resolved now. Joyeuse Pâques à toi aussi [emoji4]

 

 

Sent from my iPhone using Tapatalk

Edited by Angelblue05
  • Like 1
Link to comment
Share on other sites

idhToronto

I don't see 3.0.18 either. I only see 3.0.17 - how do i get the beta repository so I can get the 3.0.18 update and fix the same issue on my Kodi?

Link to comment
Share on other sites

idhToronto

Found it. Peformed the ssame steps as above and see 3.0.18a - updated to that and then it downgraded to 3.0.18. It doesnt perform a Manual Sync now without EMby for Kodi crashing and then Kodi itself crashing

Edited by idhToronto
Link to comment
Share on other sites

idhToronto

I restarted Kodi and it is now performing a full processing update - if this does not work then I will provide the log

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...