Jump to content

Kodi Integrity Error


idhToronto
 Share

Recommended Posts

idhToronto

Hi

 

After a recent addition of new media to my Emby server I receive a Kodi Integrity Error when starting Kodi. Here is the information required:

 

Kodi Version: 17.6

 

Emy Addon Version: 3.0.17

 

Log URL: http://ix.io/14wN

 

Thank you

 

Ian

 

Link to comment
Share on other sites

Angelblue05

It is definitely there.

 

I'll reupload it. So just to be clear, you are on the listing that shows install from repository, install from zip, etc. You opened the side blade, check for updates. And it didn't find the update?

 

 

Sent from my iPhone using Tapatalk

Edited by Angelblue05
Link to comment
Share on other sites

idhToronto

I accessed the information screen for the existing Emby Addon and selected Update - it only showed 3.0.17. Now that I have installed the beta repository it shows 3.0.18 and 3.0.18a

  • Like 1
Link to comment
Share on other sites

Angelblue05

Ok I guess I will have to tell people how to properly check for updates. Obviously, if Kodi didn't pick up on the repo listing update, going directly to the add-on info won't work.

 

The best way to update is to go on the add-ons listing - install from zip, from repo, etc, then checking for updates there so it looks at the repo first.

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...