Jump to content

Library sync thread has exited


otiplady
 Share

Recommended Posts

otiplady

Hi,

 

I'm running...

Emby for Kodi plugin 3.0.17

KODI 17.6

Windows 10

 

Here is a link to my log file...

http://ix.io/14m1

 

I have started getting the Emby for Kodi error "Library sync thread has exited!" It's out of the blue, was using it fine only a few days ago.

 

It happens after I start KODI and the Emby plugin starts to scan my media. It happens as soon as the scan starts.

 

I have tried suggestions on the forums such as reducing items synced, I've limited threads, I've looked for any network issues, I've removed plugins, I reinstalled over existing install...

 

I ultimately uninstalled KODI completely and reinstalled, then added the emby plugin as the only plugin. Still get the same issue.

 

I have another Win10 PC with the same set up and it is fine.

 

Appreciate your advice

 

Owen

 

 

 

 

 

Link to comment
Share on other sites

otiplady

Thank you! I had installed the latest repo but it only had 3.0.17 a few hours ago, re-downloaded it now and there it was 3.0.18

 

All good, appreciate the swift response.

  • Like 1
Link to comment
Share on other sites

Angelblue05

Thank you for letting me know :)

 

Sorry about that, I was trying to rush it, I didn't realize an extra line made the build which wasn't supposed to.

  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...