Jump to content

iOS app connection issues


Volfan6415
 Share

Recommended Posts

Volfan6415

So whenever the app is loaded and connected to the server if you Switch out of the app (leave it in the background) and then the network connection mode changes before you re-launch the app four instance:

 

Originally connected on Wi-Fi then move out of range of Wi-Fi while app is in background to be connected via cell tower before re-opening app

 

Or moved locations and connected to different Wi-Fi network

 

 

Upon re-opening the app it is super slow and most of the time doesn’t even load any server details, sometimes it’s a complete black screen and other times the top is visible.

 

77db4414b028bceb4af666987f117ed0.jpg

 

The only way to get the server to respond is to force close out of the app and reopen.

 

Running almost latest beta server and iOS app (1.5.0(5))

 

9796d49e71ef19a30ee7d3f24e542d42.jpg

 

 

 

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

It takes a little while, but if you just wait it will eventually switch from local to remote address or vice versa, and then recover.

Link to comment
Share on other sites

  • 1 month later...

Emby for iOS 1.5 has been released with the new video player, wake on lan, and more. Enjoy.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...