Jump to content


Photo

Cinema Mode Question

Cinema Mode

  • Please log in to reply
3 replies to this topic

#1 pmartel51175 OFFLINE  

pmartel51175

    Newbie

  • Members
  • 5 posts
  • Local time: 11:59 AM
  • LocationNH

Posted 25 February 2018 - 11:32 AM

I have a question, and pardon me if this has been discussed before, when in Cinema Mode and after intros/trailers play, there is an image of the movie that is about to play before the movie actually plays.

 

Is there a way to disable this? Or is there an image that I can just make as 100% black?

 

I would rather have it play just like the theater and have a black screen before the movie starts.

 

Thanks.



#2 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 50877 posts
  • Local time: 11:59 AM

Posted 25 February 2018 - 11:39 AM

Hi.  You are using the web app or Theater?

 

I think it does show a backdrop of the movie while the video is loading.

 

This is not related to Cinema Mode I don't believe.  Should be the same even without that enabled.



#3 pmartel51175 OFFLINE  

pmartel51175

    Newbie

  • Members
  • 5 posts
  • Local time: 11:59 AM
  • LocationNH

Posted 25 February 2018 - 11:47 AM

I am using both, and yes that is true that it does load the image even outside of cinema mode.

 

I guess I am wondering if there is a way around it in cinema mode.


Edited by pmartel51175, 25 February 2018 - 11:48 AM.


#4 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 13712 posts
  • Local time: 08:59 AM

Posted 25 February 2018 - 11:50 AM

It would nice to be able to disable it. It's inconsistent. Sometimes it comes up and goes away so fast, all I get is a flash.





Also tagged with one or more of these keywords: Cinema Mode

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users