Jump to content
pmartel51175

Cinema Mode Question

Recommended Posts

pmartel51175

I have a question, and pardon me if this has been discussed before, when in Cinema Mode and after intros/trailers play, there is an image of the movie that is about to play before the movie actually plays.

 

Is there a way to disable this? Or is there an image that I can just make as 100% black?

 

I would rather have it play just like the theater and have a black screen before the movie starts.

 

Thanks.

Share this post


Link to post
Share on other sites
ebr

Hi.  You are using the web app or Theater?

 

I think it does show a backdrop of the movie while the video is loading.

 

This is not related to Cinema Mode I don't believe.  Should be the same even without that enabled.

Share this post


Link to post
Share on other sites
pmartel51175

I am using both, and yes that is true that it does load the image even outside of cinema mode.

 

I guess I am wondering if there is a way around it in cinema mode.

Edited by pmartel51175

Share this post


Link to post
Share on other sites
Guest asrequested

It would nice to be able to disable it. It's inconsistent. Sometimes it comes up and goes away so fast, all I get is a flash.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...