Jump to content


Photo

[SOLVED] Trakt plugin won't let me sync my library (unauthorized)

Trakt

  • Please log in to reply
44 replies to this topic

#41 lateparty OFFLINE  

lateparty

    Advanced Member

  • Members
  • 46 posts
  • Local time: 11:05 AM

Posted 04 March 2018 - 08:24 PM

Had to rebuild my config profile after reports in here said resolved, and that did the trick.

#42 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135803 posts
  • Local time: 09:05 PM

Posted 04 March 2018 - 08:27 PM

Thanks for the feedback guys. And no, we didn't do anything to resolve this.



#43 mastrmind11 OFFLINE  

mastrmind11

    Advanced Member

  • Members
  • 2736 posts
  • Local time: 09:05 PM
  • LocationLong Island, NY

Posted 05 March 2018 - 08:53 AM

Confirmed as well.  Odd.



#44 skuuup OFFLINE  

skuuup

    Advanced Member

  • Members
  • 73 posts
  • Local time: 06:05 PM

Posted 26 May 2018 - 01:53 AM

Same thing happened to me. 

 

Trakt.xml was the culprit

 

To fox the issue I needed to stop Emby server > delete Trakt.xml >  start Emby > generate a new PIN > save

 

Please fix this issue



#45 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135803 posts
  • Local time: 09:05 PM

Posted 26 May 2018 - 02:06 AM

An update to the trakt plugin went out today so hopefully you won't need to do it again.


  • Pankookis likes this





Also tagged with one or more of these keywords: Trakt

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users