Jump to content

Remote (WAN) access address changes?


ajalfon
 Share

Recommended Posts

My Remote (WAN) access address changes between 2 ip addresses for seemingly no reason? Is there a way to make this static? Or any insight into why it changes?

Link to comment
Share on other sites

I am, and I thought that might be it, but when I get off the VPN the address doesn't change back.

The field you are referring to in the advanced section is Bind to local network address, correct?

Link to comment
Share on other sites

I am, and I thought that might be it, but when I get off the VPN the address doesn't change back.

 

Sometimes it may just take a little while before emby realizes that, so that would explain that.

Link to comment
Share on other sites

  • 1 year later...
Jason'sEmby

Hi @@Luke so to stop my wan from changing intermittently do I put that under remote IP address filtering and just paste the wan ip in there? Or should my wan not change intermittently? I was testing out a new router but I put my old one back but my wan changed. I also removed my DNS and I'm using my IP providers DNS. This is all to optimize my upload speeds and latency. Thank you.

Link to comment
Share on other sites

Jason'sEmby

That's probably what caused it. I change the DNS from Google's DNS to my service provider to try to clear up any network issues. So far things are running smooth. Hopefully They Dont Change by wan multiple times:) Thank you!

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 years later...
trevorkuznak

Hi - my WAN keeps changing and I’m using a macOS. My LAN is static but every time I restart my Mac the WAN changes. How do I keep that from changing? I am unable to find Advanced and the Hosting settings. 

Link to comment
Share on other sites

11 minutes ago, trevorkuznak said:

Hi - my WAN keeps changing and I’m using a macOS. My LAN is static but every time I restart my Mac the WAN changes. How do I keep that from changing? I am unable to find Advanced and the Hosting settings. 

Hi, probably because your remote address is actually changing and emby server is just displaying the new value.

Have you looked into this? 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...