Jump to content

Question about Chromecast preview firmware


JarvisTek
 Share

Recommended Posts

JarvisTek

Not sure if this is from the last update (just noticed today, running Windows Server v3.2.36.0), but it looks like chromecasting is broken again. I saw this (https://emby.media/community/index.php?/topic/52624-unable-to-stream-to-chromecast) and think it may be related. I'm able to play a couple of movies fine, but nothing I've recorded with my Ceton InfiniTV6 ETH or any live TV. I've done all the usual troubleshooting steps and it looks like it's something to do with the .ts files. I've attached my logs for Luke, just in case.

 

PS - I can LITERALLY feel the daggers coming out of my wife's eyes right now  :o

server-63645862802.txt

ffmpeg-transcode-1e12fadf-e506-49a5-9237-fe0763b74e61.txt

ffmpeg-transcode-9b754cee-d8b4-4222-a5e3-c36971c839a4.txt

Edited by JarvisTek
Link to comment
Share on other sites

JarvisTek

Here's a quick recording from this morning. Plays fine on my phone and computer, nothing on either Chromecast. Luckily I got just commercials, so this shouldn't run afoul of any copyright despite the name.

Hmmm, looks like I'm "not permitted to upload this kind of file". It's now on my Google Drive here: https://drive.google.com/file/d/1YQ39k8OVxNJod4EAWjsfN0CRbHEYlfng/view?usp=drivesdk

Link to comment
Share on other sites

Did you test that the issue occurs with the sample file? It is playing on Chromecast just fine for me. Thanks.

Link to comment
Share on other sites

JarvisTek

Yup, didn't work for me this morning at least. If you want, I can restart emby to get you some clean logs of it playing on phone and computer, and not on Chromecast.

Link to comment
Share on other sites

I'm having the same issue. I can't play most channels on the Chromecast. It just loads a black screen and stays at 0:00. If I disconnect from the Chromecast, the server then begins to play the stream indefinitely even though no one is connected. I have to restart the server to get it to stop. Running 3.2.36.0

ffmpeg-transcode-8c9f1f6d-dd7c-4886-99ec-9e189aeed487.txt

ffmpeg-transcode-590aa9c2-b6be-46b7-b00f-ad74064c502e.txt

server-63645955027.txt

server-63645955121.txt

Edited by bla8291
Link to comment
Share on other sites

I'm having the same issue. I can't play most channels on the Chromecast. It just loads a black screen and stays at 0:00. If I disconnect from the Chromecast, the server then begins to play the stream indefinitely even though no one is connected. I have to restart the server to get it to stop. Running 3.2.36.0

 

@@bla8291, try installing Emby Server from the website on top of your existing version. Thanks !

Link to comment
Share on other sites

JarvisTek

Ok, finally got my youngest to stop crying (he's 3 months old, so I'll cut him some slack). I restarted emby, played the video all the way though on my laptop first. Ran fine. Played it on my phone, also fine. Tried casting from my phone, nothing happened, Tried casting from my laptop, took a video of what everything looks like, still nothing (as you can see).

 

Video link: https://drive.google.com/open?id=1ki4oAtF31P9VJjzCMLI_XK8GMkYPNlrP

 

server-63645953705.txt

ffmpeg-transcode-527cf8b2-97a1-4292-a935-950acffc3836.txt

ffmpeg-transcode-353ee040-c8b8-4144-9ffd-605155b09766.txt

ffmpeg-transcode-321bf9b4-a0a3-488c-b613-46f431b94189.txt

Link to comment
Share on other sites

Ok I just tried it, but I get the same result. I'm not able to play the desired channel. I rebooted the Chromecast about 15 minutes ago.

 

Please attach a new set of logs, thanks.

Link to comment
Share on other sites

Quicksand Jesus

I think I just figured it out. I've been having this problem for a month. What I've done is downloaded the latest version off FFMPEG and then pointed Emby to the new FFMPEG under the transcoding options. I then restarted the Emby server and my Chromecast's work for the first time in what seems like forever!

 

Let me know if this works for you. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...