Jump to content

Emby for Apple TV 5th Generation autologin


peterem
 Share

Recommended Posts

I'm sorry for not being skilled enough to provide log files and other stuff.

 

Anyway, here is my problem and it's regarding my new Apple TV 5th Generation.

 

When i choose to log in automatically and save my password i still need to enter my password every time i start the app. I have tried all tips so far like switch back to normal login and restart and do auto login again, resetting the pin and what not.

 

Since i have my old Apple TV 4th Generation beside i have changed back to it several times and the auto login works without problem so without being an expert on this i suspect there is some updating in the app to do. Also it's quite confusing when the app says  "Emby for Apple TV 4th Generation" upon downloading/installing. 

 

Even this forum says "Emby for Apple TV 4th Generation" An novis like me could easily get the impression that Emby is not supported on the Apple TV 5th Gen.

Edited by peterem
Link to comment
Share on other sites

yes the app is connected to the same server and the same user.

 

I tried with new user/ change passwords and still not working.

 

But now i don't think the problem is Gen4/Gen5 hardware related cause i got the same problem now with a new user on ATV Gen4. Something is messed up with the app for ATV.

 

i run Server Version 3.2.35.0

Link to comment
Share on other sites

Don't ask me why but I just started the app and it automatically logged in. Did update the server recently... I will keep an eye on that.

Link to comment
Share on other sites

Please re-start the app and see if it behaves properly now.

 

Thanks.

 

@@ebr this makes me think someone has done something somewhere. Please explain.

Link to comment
Share on other sites

@@ebr this makes me think someone has done something somewhere. Please explain.

 

Yes, we found and fixed the problem.  Sorry, any time I ask you to re-start and try again it is because we have made some sort of change to the app.  Force-closing and re-starting it will cause you to get the latest version.

 

Thanks.

Link to comment
Share on other sites

@@ebr. First of a big THANK YOU!

 

Now Emby works great. Both the auto login problem and the problem with movies not playing are gone.

 

As you probably realized i'm not the guy that hosts my own "Netflix" for personal benefits. It is only my father and my brothers that have access to my server from outside my router.

 

They don't use my Emby so often so i had no idea that the access from outside the router wasn't working either. By a coincident i tried Emby on my iPhone on the 4G net and i notised that i couldn't reach the server. This was late afternoon yesterday and later last night everything started working again.  

 

I haven't done any changes so i suspected something must have been done from "the outside". Do you mean that you have done some updating to the Apple TV app?

 

And why wasn't my access from my iPhone working, have you updated the IOS app as well?

Edited by peterem
Link to comment
Share on other sites

What we fixed was the auto login with a password not remembering your password just in this app.

 

Any external connectivity problems would be unrelated and, if they cleared up, were probably just temporary network issues.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...