Jump to content


Photo

Temp transcode. Worked once, now nothing.

transcode inconsistent worked once

  • Please log in to reply
1 reply to this topic

#1 foghorntom OFFLINE  

foghorntom

    Newbie

  • Members
  • 3 posts
  • Local time: 02:24 PM

Posted 06 October 2017 - 07:10 PM

I was having problems while watching DVR and a new show would start recording.  Instantly needed to reload buffer every minute or so.

I remembered the option existed to transcode and turn file into a more streaming friendly file so I tried it.  

 

Show started to record and I watched my temp directory that I designated (I had copied the two required files from the original install directory)  Directory started to fill with 2 second files!   Nothing blew up, at the end of the half hour an .mkv file appeared in my real target directory, and the transcode directory stopped populating.

 

OK, lets's do this again!   Nope.   No activity in the transcode.  Same old files.  My real target directory started an .mkv file for the show, eventually it was there but nothing changed in the transcode directory.  Eventually I restarted the server and the temp files disappeared.

Stumped.  What did I do wrong?



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156881 posts
  • Local time: 03:24 PM

Posted 06 October 2017 - 07:11 PM

Hi there, welcome. Please attach the information requested in how to report a problem. thanks !







Also tagged with one or more of these keywords: transcode, inconsistent, worked once

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users