Jump to content
Sign in to follow this  
kanipek

ANSWERED Microsoft Edge - No Playback - Live TV, My TV Shows, My Movies

Recommended Posts

kanipek

Made the switch to Windows 10. Now trying to make the Switch to Microsoft edge.

 

Micrsoft Edge Version:

Microsoft Edge 40.15063.0.0

Microsoft EdgeHTML 15.15063

 

What I see:

Select - Live TV or My TV Shows or My Movies - find item to play

Select Play

Brief spinning circle for a few moments (1.jpg)

Black screen (2.jpg)

Back to the screen where I selected Play

 

I am attaching screenshots and logs.

 

Managing the server/dashboard Etc. all is working normally.

 

Thanks for reading and any help.

server-63640137459.txt

ffmpeg-transcode-750dc8d5-1a42-499b-9c8c-b51802c6a356.txt

ffmpeg-transcode-4c8099f9-2e6c-4ecc-89b6-c1fa07b039bb.txt

ffmpeg-transcode-4b662a83-ce6c-455e-a095-4d17551e4e22.txt

post-127390-0-28312500-1504557832_thumb.jpg

post-127390-0-47294600-1504557844_thumb.jpg

post-127390-0-58842200-1504557852_thumb.jpg

post-127390-0-44148800-1504558019_thumb.jpg

Share this post


Link to post
Share on other sites
Luke

Just tested, no problem found. Are you running windows insider? That could be a source of problems.

 

I test browser playback almost every day and haven't seen any Edge failures like this. 

 

Important - Edge relies on windows media foundation, which means that it will be subject to failure if you have installed any software that tampers with windows media foundation, like codec packs for example. Some will disable it altogether and that will cause edge to fail.

Share this post


Link to post
Share on other sites
kanipek

Just tested, no problem found. Are you running windows insider? That could be a source of problems.

 

I test browser playback almost every day and haven't seen any Edge failures like this. 

 

Important - Edge relies on windows media foundation, which means that it will be subject to failure if you have installed any software that tampers with windows media foundation, like codec packs for example. Some will disable it altogether and that will cause edge to fail.

 

No insider - to my knowledge just whatever version Microsoft gave for the update plus the current updates to it.

 

The only thing codec wise that I installed was the mpeg2 video encoding from the windows store.

 

I believe it works for you Luke. But it isn't for me - that is what I am saying - not working for me.

Share this post


Link to post
Share on other sites
Happy2Play

Did you downgrade your server to .28 or never update to .30?

Share this post


Link to post
Share on other sites
Luke

Oh yes that's a good point, I didn't check the server version to ensure he's running the latest.

Share this post


Link to post
Share on other sites
kanipek

Did you downgrade your server to .28 or never update to .30?

 

I was on.28 switched back to .30  some change see below (might be related to me removing and reinstalling Edge?)

 

It is odd - this seems similar to what I was getting on my shield initially - dashboard is showing it as Direct Playing but all I am getting is a black screen.

 

New logs from .30 ??

Share this post


Link to post
Share on other sites
Luke

Yea removing and reinstalling Edge is something I've never tested.

Share this post


Link to post
Share on other sites
kanipek

So the only way I was able to solve this was to do a full reset on Windows 10. 

 

Originally this was done as an upgrade from 7 - no other option was given. Always have been leery of going that route, always seems to leave you with issues.

 

So call this one solved.

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback.

Share this post


Link to post
Share on other sites
Inrego

In case anyone runs into this. If you've installed Windows 10 N or KN, then playback will probably not work in edge.

 

Sent from my ONEPLUS A3003 using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...