Jump to content

Synology NAS (DS416play): Emby Server prevents hibernation


OliverH
 Share

Recommended Posts

Hi

 

I used emby server for several years with a windows machine. now I switched to a sysology nas

 

My NAS should hibernate after 10 minutes, but emby server somehow keeps it awake. (when emby server is stopped, hibernation works)

 

My last test:

shut down every pc within the network at 14:53

At 15:17 nas was still awake.

 

the log file states some errors I do not understand. (see log.txt)

 

I also read several other threats with similar problems, but couldn’t figure out what to do.

Do you have any suggestions?

 

thanks in advance,

oliver

log.txt

Link to comment
Share on other sites

This might be coming from the android app and it is something we are actively working on improving. thanks.

Link to comment
Share on other sites

This might be coming from the android app and it is something we are actively working on improving. thanks.

 

I do not use the android app. The server is managed per web client and a Kodi client receives the data.

Link to comment
Share on other sites

I disabled automatic port forwarding in the emby server settings and now hibernate seems to work.

 

Thanks for your reply. That worked for me, too :)

Edited by Schtief
Link to comment
Share on other sites

  • 1 month later...

Hi

 

I disabled automatic port forwarding in the emby server settings and now hibernate seems to work. 

 

Oliver

Hello,

Same for me, thanks

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...