Jump to content

Emby Mobile Chromecasting works on some devices


adudley2977
 Share

Recommended Posts

adudley2977

​Hi All,

 

​I am wondering if you guys could help. 

 

​I have a Huawei P9 (Android N) with Emby mobile connected to a particular SSID, shall we call it "blah 2.4ghz". On that SSID AP isolation is disabled and I can cast quite happily all day long.

 

But with a Huawei M8 (Android M) also connected to "blah 2,4Ghz" that cannot see the Chromecast via Emby or via the web app in the Chrome browser on the device, but it can via any other supported Chrome cast app. It will allow to me to mirror my screen using the Google home app but that isnot exactly ideal. 

 

​So from the above we know that it doesn't appear to be a server issue, both versions of Emby mobile are identical (installed today from the play store, cache cleared etc.). Oh and I factory defaulted the Chromecast (Gen1)

 

​So my question is how do I start to fault find this, or is it a known issue? 

 

​If your guys require any further info please don't hesitate to ask and I will do my best to provide it

 

​Many Thanks

Edited by adudley2977
Link to comment
Share on other sites

  • 2 weeks later...
adudley2977

Hi All, 

 

Just a little update. I have since updated the tablet (M3) to Android N and the problem persists. So something odd is going on here. If anyone would like and further info or would like me to try or test something please let me know.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...