Jump to content

Double actor thumb result


magico77
 Share

Recommended Posts

Hi

I'm using Emby as a server, and I'm planning to change my Nas switching to a quad core nas. I suppose that it will fix the problema that the server is not always so fast...anyway I have a different question:

 

When I searcho for an actor sometime happend a strange thing. The search is populated with 2 o 3 thumb of the same actor, and If I click on it, the server connect to the same page. Question, why this thing happend?

 

I attach a pio to show what I mean

 

I use Mediaelch to create nfo....

 

Any suggestion to fix the problem, merge version is not working

 

post-131544-0-13593600-1497609279_thumb.jpg

Link to comment
Share on other sites

And what is the version number for your server? 

Link to comment
Share on other sites

Pretty sure the only way around the double entries right now is rebuilding your library.db.

 

https://emby.media/community/index.php?/topic/47237-321310-search/?p=447034

 

 

But remember your userdata, playstate , resume is stored in that database also, so you need to ensure you backup your old database to extract relevant userdata or us the Server Configuration Baskup plugin to backup and restore userdata.

Link to comment
Share on other sites

Yes for now that is the only way. We need to improve the database cleanup to better remove the obsolete entries. thanks !

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...