Jump to content

Video Playback Not Full Screen in Emby Theater 2.7.7


nnylray
 Share

Recommended Posts

nnylray

With the recent Emby Theater update, my video does not start in full screen.  I think it has something to do with multiple monitors, because it will go to full screen if I move it to the other monitor.  However, both monitors are at the same resolution, 1920x1080.

 

After I move it to the monitor that fixes it, I can move it back to the proper monitor and it stays full screen.

 

592476a2aa3f2_Untitled.jpg

Link to comment
Share on other sites

nnylray

Ok, I was able to fix it by changing the display text size (Windows 10) to 150%.  I had a post before where having an increased text size resulted in black boxes blocking the video, so I had set it back to 100%.  Now this is fixed by changing it back.  Very odd.

Link to comment
Share on other sites

hi @@nnylray, yea this was recently fixed via an update to a third party component, but then we had to roll back that update due to other issues. The good news is that once we're able to update it again, this issue should go away. Thanks !

Link to comment
Share on other sites

lifespeed

This sounds strangely like an issue I just started seeing.  Emby Theater video playback appears to be following Windows settings, display, change the size of text apps and other items.

 

Video should not be scaled like other windows items.

 

Edit:  just rebooted and the problem of scaling the video to windows display settings went away.  Not sure we have seen the last of this one.

Edited by lifespeed
Link to comment
Share on other sites

PrincessClevage

Ok, I was able to fix it by changing the display text size (Windows 10) to 150%. I had a post before where having an increased text size resulted in black boxes blocking the video, so I had set it back to 100%. Now this is fixed by changing it back. Very odd.

I have observed that every second time that I close ET with alt + F4 and re-launch ET I get a black screen (perhaps some sort of overlay), to fix for the current session moving the top edge of the black screen (overlay) brings ET normal graphics to be displayed correctly then have to maximise ET again. I have tried this will 100%dpi setting and 150% (windows 10 recommended setting) both with same results.
Link to comment
Share on other sites

lifespeed

This sounds strangely like an issue I just started seeing.  Emby Theater video playback appears to be following Windows settings, display, change the size of text apps and other items.

 

Video should not be scaled like other windows items.

 

Edit:  just rebooted and the problem of scaling the video to windows display settings went away.  Not sure we have seen the last of this one.

 

Yeah, this is a bug.  Talked to a friend who is seeing the same thing after the last update.  Should I start a different thread, or is this the appropriate place top post.

 

Are the devs aware of this issue?  It seemed to happen after the update to 2.7.7.

Link to comment
Share on other sites

elfman12

I am also having the scaling problem in 2.7.9 - if I double click the middle of the window to make it go windowed, then do the same again to go full screen, it is properly scaled at that point.

Link to comment
Share on other sites

Yea unfortunately this was briefly resolved via a third party component update (electron), but we had to roll that back due to other issues associated with the update. The good news is that we know this will be resolved as soon as we are able to update it again. Thanks !

Link to comment
Share on other sites

  • 5 months later...

Yea unfortunately this was briefly resolved via a third party component update (electron), but we had to roll that back due to other issues associated with the update. The good news is that we know this will be resolved as soon as we are able to update it again. Thanks !

Thanks for that info Luke but sorry to say it looks like it's still a problem in the latest version as I'm running Windows with 125% text scaling. If I go from fullscreen to windowed and then back it's ok but I need to do this after starting every video.

Link to comment
Share on other sites

Yea unfortunately we have not been able to update that component yet as newer versions have introduced other problems. What if you try 100% scaling?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...