Jump to content
julianb

Emby Theater playback issue (madvr)

Recommended Posts

julianb
Hi, recently I have had some issues with madVR and ET.

 

When i press play on some movies (1080p mkv) my cinema intro plays okay, then when the movie is about to begin, it starts playing 1 frame per second with no sound. 

 

The movies plays, but super slow. I have tried to install the newer madVR, but it did not help. Also updated my AMD drivers without any difference. 

 

Windows 10 x64, creator update, madVR.

 

Has anyone had this problem before?

Edited by julianb

Share this post


Link to post
Share on other sites
Guest asrequested

And when you use EVR it plays well?

Share this post


Link to post
Share on other sites
julianb

And when you use EVR it plays well?

Yes, it does. Seems like a random bug with madvr. 1 out of 10 will play, never had this issue before

 

Sent from my SM-G935F using Tapatalk

Share this post


Link to post
Share on other sites
julianb

The app is soon to get a shiny new video player, which you can learn about here:

https://emby.media/community/index.php?/topic/46763-theater-mpv-test/

 

For now I would use EVR. Thanks.

Okay, thank you. I will check it out later on! 
 
About using EVR, it won't match the madVR quality with all the upscaling etc.. but maybe I can make it work with MPV. For now the biggest drawback for me using MPV is that I can't see that it supports auto switching refreshrate. I need to read more about it and test your build to see how it goes. 
 
MPV sounds very promising!

Share this post


Link to post
Share on other sites
Luke

There won't be an EVR anymore with MPV. It is an entirely new paradigm.

  • Like 1

Share this post


Link to post
Share on other sites
mystic.bertie

Do you have subtitles enabled, i had a playback problem in the past and turning subtitles off worked for me. Im not sure if its the same issue or not.

Share this post


Link to post
Share on other sites
Luke

I would suggest trying the new version. It's getting closer to release.

Share this post


Link to post
Share on other sites
Guest asrequested

Come to the new side! We have cookies! :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...