Jump to content

BUG - V3.2.9 - wrong channel recorded


kanipek
 Share

Recommended Posts

So I updated to 3.2.9 thought everything looked good.

 

Until I was editing recordings - Then I see that it recorded the same channel for all the recordings....that's right All I got was

five separate copies of Shot Fired on Fox.  The recording names are all correct the files are not.

 

Tried watching a couple channels. All I got was Fox.

 

Quick switched it back to 3.2.7 and all looked good.

 

Logs are attached.

 

Thanks for reading, and any help!

server-63626418721.txt

server-63626393955.txt

server-63626418784.txt

Edited by kanipek
Link to comment
Share on other sites

Further testing on v3.2.9:

Viewing channels is normal from what I can tell. Until a recording kicks off then any channel I try to tune to is the same channel as what is recording.

 

Sounds like similar behavior as noted by @@maegibbons and @@blade005.

 

Also why am I now seeing ffmpeg transcode logs? I don't have any transcoding enabled (nor tuners to support). Is this from watching channels via the web client? (haven't really done that before)

 

 

More bugs?

 

I noticed on v3.2.9 that scheduling a recording has become different.

 

From the guide when choosing a series to record (see attached) clicking "Series Record" once sets it to just "Record" (single episode), clicking it a second time enables "Series Record".

 

Is this a bug? or new intended behavior?

 

I am including a new log - I was doing some testing around 2pm Eastern Time.

 

Thanks for reading and any help.

 

 

post-127390-0-50751500-1490897337_thumb.jpg

server-63626462910.txt

Link to comment
Share on other sites

For those of you running the beta server, try 3.2.10.1 which just went up. Thanks.

@@Luke,

 

Just tested 3.2.10.1 and it looks good.

 

  • I just got six (6) Live TV streams up and running simultaneously on two (2) WebUI Clients, two (2) Android App clients and two (2) Emby Theater Desktop clients. Two (2) DLNA HDHomeRun tuners and one (1) older Non-DLNA HDHomeRun tuner.

 

  • I also fired up four (4) simultaneous recordings and they all grabbed a separate tuner and recorded the correct channel.

 

I have a recording lineup tonight that will tax this crossover of pre and post padding of various channels and will report back on results.

 

Many thanks for such a quick response and fix. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...