Jump to content

Cannot play content on a Chromecast Audio


insertjokehere
 Share

Go to solution Solved by Luke,

Recommended Posts

insertjokehere

Hi,

 

I can't seem to get anything to play from Emby to my Chromecast Audio.

 

Playing the same media locally, through the Emby web interface and to LibreElec via DLNA works fine, but Chromecast doesn't work. If I copy the URL that the Chromecast was trying to fetch and paste it into Chromium, I can play the file fine so I think transcoding is working?

 

I'm using the Android app to control playback.

 

Logfiles attached

 

Thanks,

Will

server-63620553600.txt

ffmpeg-transcode-0b6a15e7-cb2e-4187-a813-195ea7dd1362.txt

Link to comment
Share on other sites

Hi, did you just setup your emby server? it would appear the library scan has not completed after adding this content.  the transcode log shows little to no media info which suggests that it hasn't been fully scanned in yet. Try running a library scan. thanks !

Link to comment
Share on other sites

insertjokehere

Server has been running for a couple of weeks, those files just don't have much metadata. I've just managed to play some tracks from a music album, is there some difference for items in a library with the 'Music' type vs the 'Book' type? The items I'm having trouble playing are Audio Books

Link to comment
Share on other sites

  • Solution

Ah yes ok - that is resolved for the next release. In a music library they would be fine, as a temporary workaround.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...