Jump to content
Sign in to follow this  
naeyaert

SHUFFLE not working in Theater

Recommended Posts

naeyaert

Hello Emby - I'm running the latest Theater release and I noticed my "SHUFFLE" button is not working.

 

It worked a few days ago, and it also works fine in the web client.

 

I use this feature a lot as I have a lot of TV shows that I put on Shuffle.

 

Can you please help me fix this?  I've rebooted, restarted the server and nothing works.

 

Weird that it works fine in the web client.

 

Thanks for your help

 

Rob

Share this post


Link to post
Share on other sites
LiquidFX

Recently I started having issues with shuffle play not working, anyone else having this problem?

Share this post


Link to post
Share on other sites
LASooner

Whether from the context menu or the shuffleplay button it does nothing. Play all still functions.

 

anyone else experiencing this?

Share this post


Link to post
Share on other sites
Jack Burton

Noticed this last night as well

Share this post


Link to post
Share on other sites
mrickman

Me as well

Share this post


Link to post
Share on other sites
naeyaert

THANK YOU EMBY for the fix of the Shuffle feature - all working perfectly :-)

 

Appreciate the quick fix guys :-)

 

Rob

Share this post


Link to post
Share on other sites
Luke

Thanks for confirming.

Share this post


Link to post
Share on other sites
Jack Burton

All good here as well. Thanx

Share this post


Link to post
Share on other sites
Luke

Thanks for reporting back.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...