Jump to content

SPMC setup


Pirlo1966
 Share

Go to solution Solved by hoppel118,

Recommended Posts

Hi

 

I have emby server 3.1.2 running wiht kodi app on my shield tv. Works pretty well. However I am curious to try out SPMC.

 

But I have no clue how to connect SPMC app to amby server. I tried to follow installation instructions of emby for kodi but in SPMC file manager it seems I cannot add a source. I only see profile directory and my microSD card showing up ...

 

Any guidance is much appreciated!

Link to comment
Share on other sites

You need to click on the add source item

. What instructions did you try to follow?

 

That's what I meant. There is no 'add source' item... only profile directory and the name of my micro sd card in my shield tv console :-)

Though in Kodi I DO SEE the 'Add source' item ...

 

I followed these instructions: https://emby.media/emby-for-kodi.html

Edited by ehgeahrev
Link to comment
Share on other sites

That's what I meant. There is no 'add source' item... only profile directory and the name of my micro sd card in my shield tv console :-)

Though in Kodi I DO SEE the 'Add source' item ...

 

I followed these instructions: https://emby.media/emby-for-kodi.html

I just checked on my shield with spmc and it definitely shows the add source item in the file manager on my system
  • Like 1
Link to comment
Share on other sites

I just checked on my shield with spmc and it definitely shows the add source item in the file manager on my system

 

Okay, thanks. I guess the only difference between our Shields + SPMC is the extra SD card I inserted. Needed some extra space cause kodi dbase was way beyond 16 GB.

 

Probably a bug in SPMC.

Link to comment
Share on other sites

Probably a bug in SPMC.

I also use a shield with spmc and emby. I don't have a bug. Everything works as expected.

 

Did you try to copy the repo to your sd card and to install the repo from there?

  • Like 1
Link to comment
Share on other sites

I also use a shield with spmc and emby. I don't have a bug. Everything works as expected.

 

Did you try to copy the repo to your sd card and to install the repo from there?

 

Do you have an sd card inserted in your shield?

 

Didn't try to copy the repo to the sd card. Have no clue where to 'find' the repo, except for the url of the kodi for emby guide :-)

Link to comment
Share on other sites

  • Solution

Yes, I have an sd card, but I installed the repo via smb from my home server.

 

It is also possible to copy the repo to your sdcard or another usb storage and to install it from there.

 

You can find the repo 1.0.3 (works for me) in the following thread:

 

https://emby.media/community/index.php?/topic/21888-emby-for-kodi-liv-stable/page-1#

 

Do the following:

 

1. go to "system - addons"

2. choose "install from zip file"

3. choose the repo on your sd card, usb storage, smb or nfs path to install it

4. choose "install from repository"

5. choose "kodi emby addons"

6. choose "video addons"

7. choose "emby"

8. install and configure the emby addon

 

That's it!

 

For kodi krypton you need to install the beta repo:

 

https://emby.media/community/index.php?/topic/19739-emby-for-kodi-beta/page-1#

 

 

Greetings Hoppel

  • Like 1
Link to comment
Share on other sites

Do you have an sd card inserted in your shield?

 

Didn't try to copy the repo to the sd card. Have no clue where to 'find' the repo, except for the url of the kodi for emby guide :-)

Try reading the stickied thread in this section of the forum called emby for kodi (stable) Edited by Vidman
  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...