Jump to content
jordy

Incorrectly displayed posters and thumbs in Web Cliebt

Recommended Posts

jordy

Luke,  just a cosmetic thing but with the latest beta server I am seeing incorrectly displayed posters and thumbs in the web client.

52dba7acb516a_Dashboard.png

52dba7c424119_MoviePosters.png

 

In the "suggested" tab there are some thumbs to the right which are incorrectly displayed as posters instead of widescreen thumbs. If it helps, the movies are set as Movies in the Media Library and the thumbs (recordings of AFL Football) are set as Home Videos. Can I fix this somehow?

 

thanks for looking.

Share this post


Link to post
Share on other sites
ebr

The ones on the left aren't displaying properly either.

Share this post


Link to post
Share on other sites
jordy

@@ebr, I thought they were OK, what is wrong with them? BTW, looking at the "Movies" tab it's  the other way around, the thumbs are OK but the posters are squashed to match the thumbs... Any ideas???

 

52dc54ba9d889_MoviesPoster_1.png

Share this post


Link to post
Share on other sites
ebr

Everything is getting forced to the same aspect ratio.  In your first shot, the covers/cases are too tall and skinny.  They have been forced to some sort of expected aspect ratio just as the thumbs have.

Share this post


Link to post
Share on other sites
jordy

Nice. Thanks.

 

Sent from my GT-I9305T using Tapatalk

 

 

Share this post


Link to post
Share on other sites
jordy

Ok. Is this something that can be fixed?

 

Sent from my GT-I9305T using Tapatalk

 

 

Share this post


Link to post
Share on other sites
Luke

it's tricky but i will try.

Share this post


Link to post
Share on other sites
MongooseMan

Also noticed my web client is displaying the thumbnails strangely in the "Suggested" tab on TV Series.

52ff0a5cc629a_mbthumbs.png

 

Everywhere else is fine:

52ff0a8a7ef9a_mbthumbs2.png

 

It would appear that the webclient is asking for that size, here's a snippet of html from the first screenshot (note the width and height):

<div class="posterItemImage" style="background-image:url('http://mongoose-pc.local:8096/mediabrowser/Items/888901550bc6a0c47a3bfd285668b04e/Images/Primary?height=400&width=290&tag=ddf2fd6a86f97bdbb72393f2b5194424');"><div class="posterItemOverlayTarget"></div></div>

Share this post


Link to post
Share on other sites
MongooseMan

Out of interest, is no one else experiencing what I've shown above?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...