Jump to content

Emby Theater won't play videos


rmarcuse
 Share

Recommended Posts

I just upgraded to Windows 10 version 14343.187.  I've been running Emby Theater on this machine for quite a while even after I originally upgraded to Win 10 about 4 months ago.  No problems, I've kept up with the new versions of theater as they were available.

 

After upgrading to the new Win Version14343.187 Emby Theater no longer works.  It will not play any videos.  The icon just spins.  I've tried several different video formats and different files.  Uninstalled and reinstalled theater nothing works.

 

I also tried the App in the App Store and of course it won't connect to my server but I understand from reading prior post you guys are already aware of that and are addressing the problem.

 

Theater is an awesome app would like to continue using it any help would be appreciated.

 

My theater logs are attached......theater-63609470102.txt,theater-63609472749.txt

 

Link to comment
Share on other sites

It' will play a trailer so it's streaming OK.  Also tried to use it with an external player that won't work either. 

 

Just tried playing emby theater on a different machine that I also upgraded it works fine ao I'm assuming it's not the update.

Edited by rmarcuse
Link to comment
Share on other sites

I reinstalled the drivers and the video renderer has always been set to auto.  I installed and reinstalled it but all it does is spin its as if its not connecting with the video file.

Link to comment
Share on other sites

I would make sure you've gone through the windows sound setup wizard. Also, if you've enabled Audio Bitstreaming, make sure your audio equipment supports that. If you're not sure, try setting that back to default.

Link to comment
Share on other sites

I checked out the osund setup everything is fine in that area.  If I ploay a file through the browser app it works fine.  Theater is not connecting with the videos for some reason, it once even play a file thru an external player VLC or MPC it opens them but then nothing happens.

Link to comment
Share on other sites

Sorry I didn't get back to you guys sooner, family stuff.  Anyway, I roll by Win 10 installation back to the previous build which is version 1511 build 10586.598.  Theater works fine again. I'm going to turn back my other computer also because although after the upgrade Theater worked on it, yesterday it stopped working on that system as well so there is something in that build that doesn't work with Emby Theater in build Windows 10 version 14343.187.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...