Jump to content

Nextup not working


Faba
 Share

Go to solution Solved by Faba,

Recommended Posts

hy,

 

about a week ago the "Nextup" features stopped working on Android. I tried couple of solutions provided here but nothing fixed the problem. 

 

- I tried every combination of stable and beta releases for both android an the server.

- Cleared the cache and reinstalled the app on two different devices

- complete uninstalled the server and rebuild the DB from scartch.

 

It is working on the webclient but takes quiet long (10-15 secs). 

 

Has anybody any ideas what I could try? 

 

Help is appreciated 

 

Faba

 

 

 

 

 

server-63607334400.txt

8aee4d7d-75ca-44e6-82cf-533ef866d782.log

Link to comment
Share on other sites

It appears to be working server-side, but taking too long and the app is giving up on it. I would try updating mono on your server to either 4.4.2 or 4.2.3.4. Additionally i can't tell from the log what your sqlite version is, but if that's more than a year old I would update that as well.

Link to comment
Share on other sites

Thanks for the quick reply, I'm running ubuntu 14.04  and alot of mono updates are held back I try updating those and report back with results :)

Link to comment
Share on other sites

That's actually a pretty old version of sqlite. Someone else recently also had 3.8 and upgraded to 3.13 and said it made a major difference.

Link to comment
Share on other sites

  • Solution

Just wanted to tell you that upgrading ubuntu to 16.04 and to a newer sqlite version solved the problem 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...