Jump to content


Photo

TV Folder empty kicks out of MB


  • Please log in to reply
11 replies to this topic

#1 cburbs OFFLINE  

cburbs

    Member

  • Members
  • 14 posts
  • Local time: 01:02 PM

Posted 11 January 2014 - 04:21 PM

I noticed that if my folder has no tv shows in it the Roku will kick out of MB and go to the main screen. Is there a fix to make it just kick back to TV library?



#2 gcw07 OFFLINE  

gcw07

    Roku Master

  • Members
  • 2505 posts
  • Local time: 07:02 AM
  • LocationOklahoma

Posted 12 January 2014 - 07:41 AM

I'm going to need some more details here to fix this. Where is this happening? Inside of a Collection or through the TV view? And what are the steps your doing? Thanks.



#3 kingfenix OFFLINE  

kingfenix

    Advanced Member

  • Members
  • 92 posts
  • Local time: 07:02 AM

Posted 12 January 2014 - 03:02 PM

happens to me to, if I enter my "TV" collection, then click on a series with no episodes inside it...MB crashes back to roku home screen



#4 gcw07 OFFLINE  

gcw07

    Roku Master

  • Members
  • 2505 posts
  • Local time: 07:02 AM
  • LocationOklahoma

Posted 12 January 2014 - 03:32 PM

OK, I'll look at it. It should be doing a check for seasons and if all those are empty it should then popup an error message and then return you to the previous location. Really not sure why it would be crashing unless the server isn't recognizing the series as a tv series.



#5 cburbs OFFLINE  

cburbs

    Member

  • Members
  • 14 posts
  • Local time: 01:02 PM

Posted 15 January 2014 - 07:47 PM

Yes mine is doing the same thing in either section.



#6 gcw07 OFFLINE  

gcw07

    Roku Master

  • Members
  • 2505 posts
  • Local time: 07:02 AM
  • LocationOklahoma

Posted 16 January 2014 - 12:58 AM

I need to know what your guys folder structure is for those series? Thanks.


Edited by gcw07, 16 January 2014 - 12:58 AM.


#7 cburbs OFFLINE  

cburbs

    Member

  • Members
  • 14 posts
  • Local time: 01:02 PM

Posted 16 January 2014 - 11:46 PM

So my structure is pulled from my server -

 

\\server\media\TVShows\Bones\Season 09

 

In that folder right now is a metadata folder and a folder.jpg file. No actual TV Show files as I watched them all so they are deleted.

 

Does this help?



#8 gcw07 OFFLINE  

gcw07

    Roku Master

  • Members
  • 2505 posts
  • Local time: 07:02 AM
  • LocationOklahoma

Posted 17 January 2014 - 02:58 AM

Yes it does. I'm assuming that is the only season folder you have in there too. So it is basically just one season, season 9, with no video files inside? It will give me something to test for. Thanks.



#9 cburbs OFFLINE  

cburbs

    Member

  • Members
  • 14 posts
  • Local time: 01:02 PM

Posted 17 January 2014 - 07:38 PM

Correct



#10 cburbs OFFLINE  

cburbs

    Member

  • Members
  • 14 posts
  • Local time: 01:02 PM

Posted 22 January 2014 - 11:30 PM

Any update on this?



#11 gcw07 OFFLINE  

gcw07

    Roku Master

  • Members
  • 2505 posts
  • Local time: 07:02 AM
  • LocationOklahoma

Posted 23 January 2014 - 12:51 AM

No. It is planned before next release, but that release is a ways out.



#12 gcw07 OFFLINE  

gcw07

    Roku Master

  • Members
  • 2505 posts
  • Local time: 07:02 AM
  • LocationOklahoma

Posted 08 March 2014 - 03:07 AM

This should be fixed in next release.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users