Jump to content

Emby Server Hangs on DS1813


childsy
 Share

Go to solution Solved by solabc16,

Recommended Posts

solabc16

Thanks for the logs and @@andcbii, they look much better.

@@Luke - so this change was in 3.1.88-beta?

 

Didn't see it in the release notes, just want to confirm as we changed the Mono runtime as well.

 

- James

Edited by solabc16
Link to comment
Share on other sites

I missed it in the release notes but it was the items i mentioned to you in our PM.

Link to comment
Share on other sites

solabc16

Morning All

 

An updated version (3.0.6030) has now been published to the stable channel.

 

It will be available within Package Center now.

 

Post back here and let us know how you get on.

 

- James

Edited by solabc16
  • Like 1
Link to comment
Share on other sites

shad0h

Hi @@solabc16 (James), 

 

Yep up on the new (beta 3.1.89) release now, and it is working well - I cannot force any locking at all now, and the full scan is flying through - obviously better than the recent troubled mono upgrade, but still better than the previous versions of a couple of weeks ago !

Thanks to you and @@Luke for this focus.

 

-Shane

Link to comment
Share on other sites

  • Solution
solabc16

This issue is resolved in the following package releases:-

Stable Channel : 3.0.6030.0-1
Beta Channel   : 3.1.88.0-1 beta

If you are running an earlier version, please update via Package Center.

 

- James

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...