Jump to content

Playback out of Sync


Fiddler
 Share

Recommended Posts

Fiddler

Hi folks (and experts)

 

I'm using Emby Server or a linux laptop (Ubuntu 14.04) streaming to a Fire TV Stick. The stick is the only device on my 5G wireless network and the laptop is wired directly to the router. Up until last night this has all worked extremely well with no problems.

 

Last night we started to watch a film and the audio was out of sync by 10 seconds! Thinking it was the file we tried a variety of other files and all were out of sync around the 10 seconds. The container (mp4. avi. flv) has no effect and neither does the codec.

 

Tried rebooting the server, the stick. Cleared the cache etc all to no effect.

 

If I play the videos on my PC (either directly over a mapped drive or using Emby via Firefox) the files play perfectly.

 

Any ideas how to resolve the this? Or at least where to start looking fot a fix

 

Thanks

 

F

Edited by Fiddler
  • Like 1
Link to comment
Share on other sites

On the OSD during playback what, exactly, does the last gray box say?

 

Also, can you post the media info found for this item in the web client detail screen?

Link to comment
Share on other sites

Fiddler

On the Fire TV Stick the boxes read SD, AAC, STEREO, Direct/V

Did just notice that playback stutters at the start of the video while audio is fine. This lasts about 10 seconds and then video playback is smooth.

 

The Media Info for the file tested is as follows

 
Video

Codec H264
Codec tag avc1
AVC Yes
Profile Main
Level 31
Resolution 1024x576
Aspect ratio 16:9
Anamorphic No
Interlaced No
Framerate 25.00023
Bitrate 1045 kbps
Bit depth 8 bit
Pixel format yuv420p
Ref frames 3
NAL 4

 

Audio
Language und
Codec AAC
Codec tagmp4a
Profile LC
Layout stereo
Channels 2 ch
Bitrate 124 kbps
Sample rate4 4100 khz
Default Yes
Title Und AAC stereo (D)
Container mp4
 
Everything was fine last week and now all the videos I have checked have the same problem :-(
Link to comment
Share on other sites

I'm afraid this is just the stick not being powerful enough to locally decode hi-def content.  We used to force a transcode of this on the stick but, with an update to VLC, we thought it was able to handle it.  I guess not.

Link to comment
Share on other sites

Fiddler

Is there any way for to force the transcoding?

If not is it possible to add an option to transcode for a specific user/device? and how long before we get an update?

 

I don't really want to recode my whole library but but if needs must.....

Any suggestions on what will work with the stick or is it just trial and error?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...