Jump to content


Photo

Cinema Mode Not Working

FreeNas Cinema Mode

  • Please log in to reply
3 replies to this topic

#1 radioactivesqrl OFFLINE  

radioactivesqrl

    Member

  • Members
  • 18 posts
  • Local time: 08:46 PM

Posted 09 May 2016 - 03:03 PM

Hi, I've noticed in the past couple releases of Emby for FreeNAS that the cinema mode has stopped playing trailers. Currently I'm running version emby-3.0.5931-amd64. When I play a movie it just goes directly into the main feature as if the setting was disabled entirely. The trailers are stored locally with the movie and I am able to play the trailer directly from the web interface so it shouldn't be any kind of format/transcoding problem or anything wrong with the file location.

 

Server>Playback>Cinema Mode settings (which haven't changed)

      Enable for: Movies

      Include Trailers from my Library

      Enable smart Parental control

 

Cinema mode is also enabled under my User>Playback settings

 

 

I've checked the server logs and didn't find any kinds of errors there. Just a bunch of HTTP 200 messages.

 

Is this a known issue? Is there somewhere I should check next?



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135740 posts
  • Local time: 08:46 PM

Posted 09 May 2016 - 03:08 PM

Hi, there are fixes for this in 3.0.5934, so I would start by updating to the latest version of Emby Server.



#3 Vidman OFFLINE  

Vidman

    Advanced Member

  • Alpha Testers
  • 2659 posts
  • Local time: 08:46 AM

Posted 09 May 2016 - 09:05 PM

3.0.5931 is the latest, freenas releases are a little behind

#4 radioactivesqrl OFFLINE  

radioactivesqrl

    Member

  • Members
  • 18 posts
  • Local time: 08:46 PM

Posted 10 May 2016 - 07:57 AM

Hi, there are fixes for this in 3.0.5934, so I would start by updating to the latest version of Emby Server.

Thanks Luke, I guess I'll just wait for the update.







Also tagged with one or more of these keywords: FreeNas, Cinema Mode

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users